User Tag List

  1. Vanessa818's Avatar
    I have an unlocked/jailbroken Iphone 3g with 3.0 OS... A few days ago my Youtube stopped working properly. I'm not sure why. There's sound but no picture, just a gray quicktime logo. This also happens when I use MxTube. Has anyone else had this problem? I've sifted through a million blogs and have seen some people have this problem but no one with an answer.

    Please help
    2009-10-14 11:18 PM
  2. nighthawk283's Avatar
    Try a program call swap mode and see if it works and if not you might want to restore
    2009-10-14 11:58 PM
  3. kok000's Avatar
    Did you try downloading the 3g tap to focus on iSpazio's repo a few weeks ago? If so go http://modmyi.com/forums/file-mods/6...era-focus.html << here and scroll down a few pages to download camera.zip. Extract the video decoders + encoders to the appropriate directory and reboot. Good luck
    Last edited by kok000; 2009-10-15 at 12:30 AM. Reason: .
    2009-10-15 12:14 AM
  4. Vanessa818's Avatar
    yeah i did download it, but i already did those steps and now my camera and album work but my youtube doesnt.
    2009-10-15 12:21 AM
  5. kok000's Avatar
    yeah i did download it, but i already did those steps and now my camera and album work but my youtube doesnt.
    Try setting all of the videoencoders + decoder permissions to 755
    2009-10-15 12:29 AM
  6. Vanessa818's Avatar
    what does that mean? how do i do that?
    2009-10-15 12:35 AM
  7. kok000's Avatar
    I suggest using WinSCP for this:
    1.login first with root + password
    2. Navigate to System/Library/VideoDecoders (or Encoders, whichever you want to do first)
    3. Ctrl Select all files and right-click properties
    4. Under Octal, put in 755 and then OK
    5. Repeat for VideoEncoders

    Remember to reboot after this
    2009-10-15 12:39 AM
  8. Vanessa818's Avatar
    im using cyberduck on a mac... is it the same process?
    2009-10-15 12:40 AM
  9. kok000's Avatar
    eh i use fetch on my macbook, but it is generally the same process

    ssh into System/Library/VideoDecoders and then right click each file and see if you can set permissions. If there are no boxes to enter in numbers...check these boxes
    Owner: Read Write Exec
    Group: Read Exec
    Others:Read Exec
    2009-10-15 12:45 AM
  10. Vanessa818's Avatar
    they're already set to that.
    2009-10-15 12:51 AM
  11. kok000's Avatar
    Well that's the last thing I can think of. This happened to me too and it turns out I needed to set permissions and reboot. Well try to find another way before restoring. good luck
    2009-10-15 12:55 AM
  12. Vanessa818's Avatar
    ughh ...thanks anyway for all your help! I really appreciate it..

    Anyone else have any suggestions??

    ok nevermind... i finally got it working.. i put the folders in the wrong library folder... no wonder.. anyway so it works now yay!!!! =D
    Last edited by Vanessa818; 2009-10-15 at 04:44 AM. Reason: Automerged Doublepost
    2009-10-15 04:44 AM
LINK TO POST COPIED TO CLIPBOARD