User Tag List

  1. timwaite8's Avatar
    I just bought a new 3GS and I want to jailbreak it...I tried using my old firmware ipsw from my 3G but no luck. Redsn0w 0.8 error unable to recognize ipsw. I tried custom ipsw...still no luck.
    Help please.
    2009-10-17 04:02 PM
  2. BlackWolf's Avatar
    I think the new 3GS phones cannot be jailbroken
    2009-10-17 04:12 PM
  3. trialskid's Avatar
    2009-10-17 04:25 PM
  4. timwaite8's Avatar
    What did u do to me?
    2009-10-17 04:49 PM
  5. Poseidon79's Avatar
    What are you talking about? Download blackra1n and run it.
    2009-10-17 04:52 PM
  6. timwaite8's Avatar
    I downloaded it and ran it and now my phone wont boot. It wont power up it wont go into dfu mode...nothing. It looks like it's bricked.
    2009-10-17 05:07 PM
  7. skiptowncat's Avatar
    Restore and try again!!
    2009-10-17 05:23 PM
  8. nicholasa's Avatar
    Yo you should search around, the new 3gs's are not jailbreakable yet cause they update the boot and tried to f us. But look around before you try to do anything else to it after you restore it, you can F up your phone. Always research first, and redsnow doesnt work to jailbreak 3.1.2, dont be an idiot.
    2009-10-17 05:44 PM
  9. timwaite8's Avatar
    Ok, I'm retarded. It's settled. Thanks.
    2009-10-17 06:11 PM
LINK TO POST COPIED TO CLIPBOARD