User Tag List

  1. Shellguy47's Avatar
    I was jailbreaking my iphone 3gs when it froze on the geohots screen. I rebooted it by holding down the home and power buttons and it just shut off. I cant turn it on and i've tried mostly everything and when i connect it to itunes it doesnt recognize it. PLEASE I NEED HELP!
    2009-11-01 12:59 AM
  2. Zwayne's Avatar
    What was the firmware?
    2009-11-01 01:31 AM
  3. stlcaddie's Avatar
    Connect your phone back up to ur pc and run blackrain again. It happened to me with rc2 version so I redid it with rc1.

    Or use quickpwn to boot it back up.
    Last edited by stlcaddie; 2009-11-01 at 01:49 AM. Reason: Automerged Doublepost
    2009-11-01 01:49 AM
  4. High_Voltage's Avatar
    YEs Mine is vbricked too. I tried rebooting with blackrain RC2 and it got stuck on running on my vista. So i went to my laptop to do. Geohots face appeared with the little circle and then it shut off. This happened to me before when i tried blackrain RC1 and i used Irecovery and i booted it back up using my 3.1.2 fw on itunes. I tried running Irecovery to boot and the Irecovery wouldnt let me in my itouch shell which confused me because it recognized it in dfu or irecovery -f iBSS211.dfu and then a list of crap appeared in the command prompt then i enter" irecovery -s" then it says ipod not recognized. BTW it is jailbroken so i cant restore with my Firmware and i'm on the verge of lying to apple store saying "I left it on my computer all night and i come to get it this morning and the screen turned black". My itouch is 2G,8g, 3.1.2 and i dont know where to turn to right now. plz if anyone can help me thnx. If u cant, will my apple store believe my story and trade me a new itouch + money, will they take it if i dont tell if it was jailbroken? Anywho, Plz any solutions so i dont have to lie!?
    2009-11-01 02:45 AM
  5. Mach1Man's Avatar
    yeah this same thing happened to my previous 3gs but i used the first blackra1n. it totally screwed my phone. do what i did, send it off to apple and they'll send a replacement. thats what i did..
    2009-11-01 03:19 AM
  6. Zwayne's Avatar
    So is the screen blank or is there something on it? What dose it do if you hook it up to itunes now?
    2009-11-01 04:52 AM
  7. High_Voltage's Avatar
    it wants to know if i want to recover

    but i also want to stay at 3.1.2 but it gives me error 2005 so i cant continue
    Last edited by High_Voltage; 2009-11-01 at 01:04 PM. Reason: Automerged Doublepost
    2009-11-01 01:04 PM
  8. kralla's Avatar
    Tryed to jailbreak my friends iphone after he tryed it himself and failed. Managed to get his Iphone 8g 3g working on 3.0, and tryed to update to latest ipsw. All was looking well, but after last reboot the phone went black.

    Now i cant seem to
    1. turn it on
    2. Hard boot it
    3. make it appear in itunes

    Can it be stuck in DFU mode? And what wold be the next step? Wait for the bat to run out?

    This happend about 2h ago, and still no dice.

    Used blackrain to jailbreak, and itunes to update ispw. Jailbroke it on my Pc, and updated on my mac

    Hope for some help here guys and girls :/
    2009-12-01 12:29 AM
  9. Zwayne's Avatar
    ^^^Hold Start/Sleep and Home until the Apple logo shows up on the iPhone screen. This may take up to 30-60 seconds.
    Let go of both buttons, the iPhone will reboot.
    2009-12-01 12:50 AM
  10. jonalvrd7's Avatar
    You guys with iphone 3gs's make things hard, lol
    2009-12-01 03:19 AM
  11. cjamesh1's Avatar
    My iphone froze on the picture also, but it won't shut off and i don't know what to do.
    I really need help!!!!
    2010-01-21 10:47 PM
  12. Funnydude35's Avatar
    Mine just did that OMG HELP Mine is an ipod touch 3.1.2
    2010-05-19 04:23 AM
  13. naly's Avatar
    OMG i am stuck in DFU mode as well--- someone please help!!
    2010-05-19 02:33 PM
  14. iamubiquitous's Avatar
    I have 2g that had the same problems and I tried EVERYTHING I could find to fix it to no avail. What worked for me was this:
    I found copies of each firmware step(1.x to 3.x) and saved to folder.
    Then I found a site (Can't remember the name, I google'd 'old iTunes versions'.), that had all versions of iTunes avail for d'load. Saved em and put I think 6.x itunes in my laptop using 1.13 again, I think I put it in Cusers\(username)\appdata\local\apple\itunes\(somet hing or other, look there and you'll see the firmware itunes wants to install for update or restore, replace it.), Then restored to normal, and stepped up, version by version, updating one step with itunes as it prompted (again, I think 2 firmware steps per itunes v.) When I got to 2.02 and 7.6 itunes, I jailbroke with redsnow stepped up firm to 3.12 and itunes 8.21 I had no problems with the restore's first step because I used apple's official process and therefore got no errors. Redsnow walks you thru the jb so I hope this helps. Oh yes, I also had the net disconnected while I did all this to avoid interruptions from Itunes telling to update and/or phoning home to apple on me. Paranoid? Not if they are out to get you. lol
    Last edited by iamubiquitous; 2010-05-23 at 07:10 PM. Reason: Added info
    Rules one and two ALWAYS in effect.
    2010-05-23 07:01 PM
  15. naly's Avatar
    I did a custom restore to custom 3.1.3 and now i am getting error 6 and the phone shuts off and doesnt start. Can someone please me to get out of this loop - get rid of the error 6 and start my iphone?? Please help! It seems that I might have to restore from iTunes and loose my jailbreak and unlock.
    2010-05-24 03:18 PM