User Tag List

  1. Rohrl's Avatar
    I feel as if I'm experiencing poorer-than-average reception since the jailbreak of my 3GS iPhone (via pwnagetool 3.1.4). Has anyone else experienced similar results? I've also updated my ipcc file to (re)enable tethering, might that have anything to do with it? I now regularly observe 1-2 bars where I would normally receive full signal. Also, I regularly remedy this problem by turning the antenna off, then on again (I often immediately receive full signal).

    What can I do to improve all around signal and or signal seeking capability? Thanks.
    2009-11-12 02:58 AM
  2. reddawg's Avatar
    I feel as if I'm experiencing poorer-than-average reception since the jailbreak of my 3GS iPhone (via pwnagetool 3.1.4). Has anyone else experienced similar results? I've also updated my ipcc file to (re)enable tethering, might that have anything to do with it? I now regularly observe 1-2 bars where I would normally receive full signal. Also, I regularly remedy this problem by turning the antenna off, then on again (I often immediately receive full signal).

    What can I do to improve all around signal and or signal seeking capability? Thanks.
    If you are running Ultrasn0w 0.92, read this topic thread and try installing the previous version of ultrasn0w 0.91-1 here

    If that doesn't help, then I would recommend restoring your custom 3.1.2 firmware again, set up your iPhone as a new phone, and install Ultrasn0w. Don't rush and install the ipcc to enable internet tethering. If your signal is fine, then the custom ipcc maybe causing problems with Ultrasn0w.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-11-12 11:57 AM
  3. BlackWolf's Avatar
    well, I have always felt like phones with ultrasn0w have poorer reception than normal iphone/mobile phones ... but I always though it's just my imagination.
    2009-11-12 12:16 PM
  4. reddawg's Avatar
    well, I have always felt like phones with ultrasn0w have poorer reception than normal iphone/mobile phones ... but I always though it's just my imagination.
    I have been using T-Mobile (USA) on my iPhone 3G with both yellowsn0w (firmware 2.x) and ultrasn0w (firmware 3.x) and have not encountered weak or poorer signal reception. Generally speaking, old generation SIM cards that are older than 3 years may encounter problems with Ultrasn0w. If you have an old generation SIM card, have your carrier replace it with an up to date SIM. In most cases, this will resolve your problems.

    For people who are having signal problems since they upgraded "Ultrasn0w" to 0.92 in Cydia, try erasing your APN settings and re-enter them by:

    1. Goto Settings -> General -> Network -> Cellular Data Network

    2. Click Reset Settings and re-enter your APN settings for Cellular Data and MMS and reboot.
    Last edited by reddawg; 2009-11-14 at 12:27 AM.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-11-13 09:21 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD