User Tag List

  1. hearthacker's Avatar

    I am using the 3GS with TMobile and today I did the Reset Network Settings and after it finished the process, the phone restarted and now its hung on the apple logo. It stays there, after a few minutes and it restarts and hangs again at the apple logo. I tried doing the hard reset but the problem persists.

    please help me as it is very urgent!!

    2010-01-06 01:19 AM
  2. murray23's Avatar
    Did you jailbreak your phone with Blackra1n?

    If you did - it is a tethered jailbreak and you will need to connect to computer via USB and run blackra1n again when doing a reboot
    2010-01-06 01:25 AM
  3. hearthacker's Avatar
    I think it was done by Blackra1n. I bought it unlocked from ebay. I am sure it was done by blackra1n. So, I just connect the phone to the computer while the phone is hung on apple logo and run blackra1n??
    2010-01-06 01:27 AM
  4. murray23's Avatar
    your 3gs probably has the new bootloader and was jailbroken with blackra1n. this just means that your 3gs is a tethered jailbreak. just run blackra1n again and your phone will boot up..

    see this thread:
    2010-01-06 01:33 AM
  5. hearthacker's Avatar
    I downloaded the RC3 and clicked on Make It Rain and nothing happens. the apple logo stays there and the Make it Rain button stays on Waiting for Device.

    The iphone isnt even showing up on iTunes.

    There is one more problem. The battery has died. Now the phone stays in suspended mode and recharges and powers on again with the apple logo and hangs and after some time it dies again and recharges in suspended mode
    Last edited by hearthacker; 2010-01-06 at 01:54 AM. Reason: Automerged Doublepost
    2010-01-06 01:50 AM
  6. murray23's Avatar
    did you check that other thread?

    you might have to do a hard reboot - and then run it...
    failing that - you might need to restore using iTunes

    "If you do get hung up on the logo then press both the Sleep/wake button and your Home buttons together a few times and you should get a reboot of your device although it will be an extremely slow boot.

    Sometimes I had to use different combos of Sleep/Home to get it to boot, but it always worked."

    I have only had this happen once - and got it working again after rebooting and running blackra1n....
    Hopefully someone else here who has had the same problem can help you...

    If you arent too worried about it - you can always restore using iTunes - and then just re-run Blackra1n to re-jailbreak it.
    Last edited by murray23; 2010-01-06 at 01:57 AM.
    2010-01-06 01:55 AM
  7. hearthacker's Avatar
    this is frustrating. I tried doing the hard reboot and the DFU mode but as soon as i hold the power + home button and phone restarts it dies and starts recharging!! !
    2010-01-06 01:57 AM
  8. murray23's Avatar
    from memory - I restored via iTunes - after holding both Home & Power - after about 10secs - let go of Power and continuing holding Home button for about 30-45secs..

    Sorry I havent had to do this much before - so I am trying to recall from the time I did it. There are plenty of threads and guides on how to do the reboots/DFU modes and restoring iTunes - just do a quick search.

    I know it is frustrating - but it is fixable..
    2010-01-06 02:01 AM
  9. hearthacker's Avatar
    no no the frustrating problem is the battery power now. the keeps on dying and recharging
    2010-01-06 02:02 AM
  10. murray23's Avatar
    as long as it is connected to computer - you should be ok.

    See here for guide on DFU recovery:
    iClarified - iPhone - How to Put an iPhone Into DFU Mode
    2010-01-06 02:08 AM
  11. hearthacker's Avatar
    ok so now when i restore it, how do i jailbreak and unlock it? :/

    its the 3GS with the 3.1.2 and newest baseband

    can i run blackra1n in DFU mode/>?
    Last edited by hearthacker; 2010-01-06 at 02:14 AM.
    2010-01-06 02:10 AM
  12. murray23's Avatar
    I am assuming you are running windows?
    Here is a guide to doing it for Windows: iClarified - iPhone - How to Jailbreak Your iPhone, iPod Using BlackRa1n [Windows]

    If using a Mac - then see here: iClarified - iPhone - How to Jailbreak Your iPhone, iPod Using BlackRa1n [Mac]

    Once you have Blackra1n on your phone - you will be able to run "Blacksn0w" - which will unlock it.

    iClarified - iPhone - How to Unlock the iPhone 3G, 3GS Using BlackSn0w
    Last edited by murray23; 2010-01-06 at 02:17 AM. Reason: Automerged Doublepost
    2010-01-06 02:17 AM
  13. hearthacker's Avatar
    but i dont think it was a tethered jailbreak cos the battery has died before and it has worked fine after i have recharged

    But i do remember recently I installed this tweak from the sinfuliphone repo which described the tweak as "enabling MMS and tethering for iPhone - T Mobile"

    maybe cos of that..
    Last edited by hearthacker; 2010-01-06 at 02:26 AM.
    2010-01-06 02:24 AM
  14. murray23's Avatar
    if it is not a big deal - I would just restore it using itunes to original firmware - then re-jailbreak it (takes 2mins) then unlock with Blacksn0w if you need to unlock..

    as I said - I havent had any real problems before, so I may not be the best person to answer you.

    You may be able to get it working again without a restore - but if you cant get help from someone to do this - just do the restore. In the time we have taken posting Q & A - you could have restored it & re-jailbroken :P
    Last edited by murray23; 2010-01-06 at 02:28 AM.
    2010-01-06 02:26 AM
  15. hearthacker's Avatar
    jailbreaking - unlocking in progress. will post soon

    WORKED!!! iphone jailbroken - unlocked and restored ! i only lost my apps which is not a big deal. Thankyou sooooo much for your help!
    Last edited by hearthacker; 2010-01-06 at 02:53 AM. Reason: Automerged Doublepost
    2010-01-06 02:53 AM
  16. murray23's Avatar
    excellent - glad it is working again!

    If you lost paid apps you purchased from iTunes/Apple - you can get those again without repaying for them (it will see you already paid for them (from your iTunes login) and allow you to re-download them for free).
    If they were jailbreak apps - then u will just have to re-download and install them.

    At least the phone is working again
    2010-01-06 02:55 AM
  17. rlajos's Avatar
    The phone (3GS; 3.1.2; JB blackra1n)
    After resetting the network we had the same issue.
    The only work around was the total resetting to the factory default system. Very annoying, you lose all of your apps but no other choice...
    2010-01-11 09:53 PM
  18. murray23's Avatar
    If you jailbroke with Blackra1n - is a tethered jailbreak - just need to connect cable to computer and run blackra1n again to boot it.
    2010-01-11 09:55 PM
  19. rlajos's Avatar
    Not necessarily, I have an old bootloader (359.3) so it's not tethered. It worked (restarted) without blackra1n like clockwork.
    There mast be a bug with the "Network Resetting". We had exactly the same story as hearthacker have had.
    2010-01-11 10:02 PM
  20. murray23's Avatar
    oh ok then cool - just most people seem to overlook the fact they are tethered. So you had same problem and had to restore?

    I think I had it happen to me once - but it was awhile ago and I got it working after playing around with it for awhile..
    Last edited by murray23; 2010-01-11 at 10:09 PM. Reason: Automerged Doublepost
    2010-01-11 10:09 PM
27 12