1. blackinches's Avatar
    Hello, I hope this is in the right forum and apologize if it isn't.

    My story:

    I come from a small 'rooting/unlocking/jailbreaking' background. I myself use an unlocked and rooted tmobile G1(my carrier is ATT). My gf has the 3GS iphone and wants to jailbreak it, etc. She gave me her old 1st gen 2G iphone to figure it out. Upon getting it I went ahead and did the 'Erase All Content and Settings' because she had a LOT of crap on there. After doing that it came to the screen where I could dial 911 or it had the white charge cable pointing to the itunes icon. I called ATT and had my iphone service activated and they show ZERO problems on their end. I've spent quite a few hours with it trying learning the DFU mode, changing around the ipsw files, etc. Finally this morning I got 3.1.2 installed via redsnow and got into the springboard/home screen.

    My problem:

    I am not getting any service whatsoever. No calls in/out, nor texts. The top left spot where it shows your 'service bars' shows 5 dashes indicating no service. I went ahead and upgraded to 3.1.3 via itunes and still the same thing, no service. I reset my network settings as well, same results. ATT said the phone is 300+ days out of warranty so she basically told me to **** off.

    What am I doing wrong? I have jailbroke it successfully but just can't get service. I have a valid/working 3g sim card. It works fine with my regular phone(G1).

    Wish I would have never deleted all her settings and just went from there. I wanted to start with a fresh install

    EDIT: got it working. thought these forums were pretty fast moving, guess not=/ I do like the site though!
    Last edited by blackinches; 2010-03-01 at 08:28 PM. Reason: fixed it.
    2010-03-01 06:06 PM