1. supreme-livin's Avatar
    need some help guys
    would i be able to do anything w a 3.1.3 or do i have to request a phone w 3.1.2 or earlier??
    2010-03-06 02:37 AM
  2. Captinsmooth's Avatar
    I just jailbroke my 3g that I already had installed 3.1.3 on it. I used redsn0w and followed this guide. iPhone Jailbreak Guides | iPhone Tutorials | ModMyi.com Blog Archive How to Jailbreak 3.1.3 iPhone 3G & iPod Touch 1G/2G Windows & OS X

    It has you use a 3.1.2 ipsw but once the jailbreak finishes it shows as 3.1.3 still in your phone.
    2010-03-06 02:47 AM
  3. dhamien's Avatar
    need some help guys
    would i be able to do anything w a 3.1.3 or do i have to request a phone w 3.1.2 or earlier??
    Depends on which generation phone you have. 3GS is not jailbreakable on 3.1.3, but every other gen phone is.
    2010-03-06 03:31 PM
  4. phatcamaro's Avatar
    if you do take it back i dont believe you can request a phone with a certain Firmware, mostly because they wont be able to tell just from the box, and also they are probably told to give everyone a phone with the newest firmware.

    You could however just request a refurbished one, and hope they have not updated it, even though im sure they do.
    2010-03-07 01:38 AM
LINK TO POST COPIED TO CLIPBOARD