User Tag List

  1. bmaniara's Avatar
    I have a jailbroken 16GB iPhone 3G S. I jailbroke it with Blackra1n. It was running on the 3.1.2 firmware on a tethered jailbreak. This morning, I downloaded some free apps from the app store and then I synced it to my computer. I went to work with my iPhone and charging cable so that I could charge it at work. I connected my iPhone to the computer at work, which didn't have iTunes or my iPhone library or anything. I charged it to 100% and removed it from the computer. About 1 hour later, my iPhone turned off by itself. The battery was just fine. I have no idea why it turned off. Since it was a tethered jailbreak, I couldn't turn it back on. I downloaded iTunes, Blackra1n, and the corresponding 3.1.2 firmware at work. I tried to rejailbreak it but Blackra1n wasn't doing anything at all. The USB into iTunes logo was on the screen the entire time and it wouldn't come off. When I got home, I put the iPhone into DFU mode. As soon as I did that, my screen went black, but there was a thick, black vertical line that appeared on the center of the screen, from top to bottom. I had no idea what that meant. I tried rejailbreaking it from home because I still had the original Blackra1n software and 3.1.2 firmware from when I originally jailbroke it. When I tried to do that, iTunes gave me an error message saying "The iPhone 'iPhone' could not be restored. This device isn't eligible for the requested build." I tried updating to the latest version of iTunes as well. I have no idea what to do now. My iPhone isn't turning on at all and I can't restore the firmware. Can someone please tell me what to do? The thick, black vertical line is no longer on the screen, but it's still not working. Here's a picture of what the iPhone looked like with the thick, black vertical line:

    Can someone advise me on what to do? Thanks
    2010-03-06 07:52 PM
  2. dantehman1's Avatar
    ,,, did you sit on it??

    And in more scary news, its not asking to update to 3.1.3 is it??
    If I've helped you remember to say
    2010-03-06 07:59 PM
  3. bmaniara's Avatar
    No, I didn't sit on it. That black line just appeared when I put it into DFU mode. I've treated this iPhone with lots of care. It ieven has the Otterbox Defender case so it has triple layer protection. No, it's not asking to update to 3.1.3
    2010-03-06 08:02 PM
  4. dantehman1's Avatar
    Thats always a good thing then,

    so its not been asking to update or anything?
    If I've helped you remember to say
    2010-03-06 08:04 PM
  5. bmaniara's Avatar
    Right now, it's not asking to update. Before this situation occurred, iTunes has been asking me to update to the latest version and to upgrade to the 3.1.3 firmware. I've updated iTunes but I've never upgraded to the 3.1.3 firmware. Right now, all it says when I plug my iPhone in is "iTunes has detected an iPhone in recovery mode. You must restore this iPhone before it can be used with iTunes." However, I can't restore it. When I try, I get that other error message saying "The iPhone 'iPhone' could not be restored. This device isn't eligible for the requested build."

    Since my phone wouldn't turn on, I tried updating to the 3.1.3 firmware. That was successful and my phone turned on. So, I put the iPhone into DFU mode after that and tried to restore using the 3.1.2 firmware, but I got the message "The iPhone 'iPhone' could not be restored. This device isn't eligible for the requested build" again. I'm not sure what to do. I want to go back to 3.1.2 tethered jailbreak because I have a MC model, but I have no idea how to do that now.
    Last edited by bmaniara; 2010-03-06 at 08:32 PM. Reason: Automerged Doublepost
    2010-03-06 08:32 PM
  6. dantehman1's Avatar
    you might be stuck now your on 3.1.3 on the 3G[S] its become quite troublesome to JailBrake
    If I've helped you remember to say
    2010-03-06 08:35 PM
  7. bmaniara's Avatar
    Darn. So, there's no way at all to downgrade to 3.1.2? That was the original firmware that my iPhone 3G S came with.
    2010-03-06 08:47 PM