User Tag List

  1. SFI_SEBA's Avatar
    Hi all,

    I surfed the forum and web for possible similar problem but have not found anything so here is my post.

    I noticed today that I had overboard mobile substrate turned off in sbsettings, knowing that I uninstalled the application a while ago. As it is stated in sbsettings mobile substrate page, it should be turned on prior to uninstalling. I do not recall having any uninstalling issues in cydia. I now wonder if I should leave everything as is (no problem whatsoever), or make sure this substrate gets entirelly deleted. What do you guys think ? Is there a way to fix this issue ? Thanks in adance, Many cheers, S.

    Read more about hacks by modmyi.com

    oops, BlkRn JB 3GS OS 3.1
    Last edited by SFI_SEBA; 2010-03-08 at 05:35 AM. Reason: Automerged Doublepost
    2010-03-08 05:35 AM
  2. wim66's Avatar
    Just switch on the toggle, respring and it's gone.
    2010-03-08 11:28 AM
  3. SFI_SEBA's Avatar
    Hey Wim66, many thanks for the quick reply. I did try your trick, furthermore rebooted the phone but the overboard switch is still there. No harm so far as it is still on but i'd like to get rid of it to avoid problems. Any clue's gents ??

    Cheers

    S
    2010-03-08 01:17 PM
  4. SFI_SEBA's Avatar
    So far no clue, tried with the sbsettings mobile substrate switch set at on and reinstalling then uninstalling but nothing concluding yet...
    2010-03-11 01:01 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD