1. yoshe95si's Avatar
    Okay here's what happened. My coworker sold me her iPhone 3G 8GB today. This was a phone that had 3.1.2 and I personally jailbroke with Blackra1n and installed with Cydia a month ago. The phone worked fine earlier today. I came back from lunch and she told me she did a Settings>General>Reset> Reset All Settings to erase all her contacts and other info on the phone before she gave it to me.....

    And now the phone reboots with the apple icon over and over non stop...

    I tried putting it in DFU mode which brought the phone to recovery mode...

    Which made the iPhone appear on my iTunes...

    So I tried loading blackra1n again...

    And it brought me back to reboot mode.

    So I tried reloading 3.1.2 through iTunes with the alt/click+restore actions and got this error....

    No matter what I've done so far, all it leads to is the iPhone rebooting over and over.
    2010-03-20 09:46 AM
  2. duken2389's Avatar
    Same scenario happen to my wife's phone (twice) when I reset the network setting and reboot got the infinite loop -will learn from now on not to reset ( 3gs 16 gig older bootrom )And both scenarios I was able to fix the infinite loop.
    I use Fr0zenw1nd Download Fr0zenw1nd.zip from Sendspace.com - send big files the easy way to fix the phone 1st time it happen. 2nd time it happen i tried fr0zenw1nd it did not fix it so i use Ireb. This time it worked . both frozen wind and i reb has the same instructions.

    Before u proceed try putting ur iphone in recovery mode and JB with blacrain, then once u see the infinite loop , put it in recovery mode and leave it like that unplugged . and see what happen.(just to save you time coz for some reason the softwareS FROZENSNOW AND IREB, SEEMS LIKE it did not do anything because BOTH ask you to install LIBUSB which disable my usb ports. Basically its trial and error. Either the software or/and the constant rebooting, puttin it in revovery mode, JB with blackrain, leaving it in recovery mode, help me restore the phone

    tHe instruction below is from my experience.
    1. Goto iH8sn0w.com | Jailbreak your iPod touches and iPhones and download IREB. Its an exe file.
    2. Put ur iphone 3gs in Recovery mode and plug it to ur computer. make sure Itunes is not running/.
    3. Open IREB then click on Fix Recovery Loop. It will ask you to install libsub. heres the tricky part.
    - when i installed the libusb - IT DISABLED MY all USB PORTS- but still i went ahead and follow the instruction.nOTHING HAPPEN. when i restart my iphone JB it with bLCAKRAIN, its still in a loop.
    -try it again, this time i uninstalled libusb and rerun Ireb, this time when i hit FIX Recovery loop I click on yes i have LIBUSB ( eventhough i uninstalled it) then click on iphone 3gs. nothing happen , on the phone side ( still has the apple logo )

    I hard reset the phone 1st try- nothing- still infinite loop
    I hard reset the phone 2nd time and put it in recovery mode ,JB wiht blackrain , unplugged. AFter a minute or so i got the SAD FACE telling me the iphone is in SAFE mode ,hard reset again for 3rd time. this time it came back to LIFE.
    2010-03-29 08:56 PM