1. pcollacchi's Avatar
    iPhone 3G
    3.01
    Cydia 1.0.3044-65

    Recently I noticed my Message icon no longer appears on any home screen page. Using the search function I can find it and instantiate it, so it's still there and working. I tried some Winterboard changes and then uninstalled Winterboard. No luck.

    How do I get the icon back on my home page?

    Thanks.
    2010-04-01 07:27 PM
  2. soulthoughts's Avatar
    Do you have sbsettings intstalled?
    2010-04-01 07:33 PM
  3. moon#pie's Avatar
    you may have hidden it with sbsettings
    2010-04-01 08:03 PM
  4. soulthoughts's Avatar
    Here's how to check if you 'poofed' it. Open sbsettings. Click the 'more' button. Click Hide Icons. Scroll until you see the app. Toggle it on.
    2010-04-01 08:06 PM
  5. pcollacchi's Avatar
    Yep. Nicely Done. Thanks. I don't recall fat-fingering all my way into hiding the message app, but the fix worked. Thanks.

    BTW, as long as we're at it. I presume that sbsettings toggles some value in some .plist file somewhere to turn off the icon? If so, which .plist value and what attribute? Thanks.
    Last edited by pcollacchi; 2010-04-01 at 09:26 PM. Reason: Automerged Doublepost
    2010-04-01 09:26 PM
LINK TO POST COPIED TO CLIPBOARD