User Tag List

  1. Captinsmooth's Avatar
    Ok so I could just have a real big coincidence or a issue with the new version of itunes. I guess I will let everyone here help me decide.

    So here is my story, I upgraded to itunes 9.1 last night after reading that all the issues with it were with tethered jailbreaks with blackrain. So I figured I was safe with my 3g that was jailbroke with redsnow with 3.1.3 firmware.

    It hooked up and synced fine, did the new audio bitrate conversion. All seemed good after it finished, but then my phone started running kind of choppy so I figured I would do a reboot through sbsettings like I normally do. Well that's where the trouble started, it instantly went into dfu mode.

    Was able to restore it and jb it again, but was having some odd issues with cydia and rock having caching errors and not installing any apps. So I went to reboot it again and right back to dfu mode it went.

    This time when I went to restore it, it kept hanging up on either verifying software or installing firmware no matter how many times I tried. I would keep getting the error 6 Iphone cannot be restored. I went through the troubleshooting tips on apple which blamed it on my pc, so I installed itunes on my work laptop and it restored it successfully the first time.

    So I figure the issue is with my pc, I uninstalled all things apple on it and did a complete new install of itunes quicktime and all related iphone drivers. I also downloaded redsnow 0.92 and a new copy of 3.1.2 firmware from modmyi, figured maybe redsnow 0.94 was the cause of the issue after seeing many people from this site say it was not intended to be used on iphones just itouches.

    So I jailbreak it with all the new stuff as mentioned above, it all goes well, everything seems to be in working order. But my inner voice kept telling me to try restarting it again. So I did and right back to dfu mode again!

    Tried restoring it on my pc with all the fresh software and it was a no go. So I went back to my work laptop again thinking it was just a issue with my pc. Well that was a no go as well, I got the same exact error 6 message iphone cannot be restored, no matter how many times I tried on either pc now.

    So at this point I am blaming 9.1 itunes so I download a version of 9.03 itunes and install it but apple wont let that work any longer, because it says all the library folders were created by a new version of itunes.

    So at this point I cry for a minute and accept defeat my phone is dead, I am screwed until I can contact apple for a new one. So I go to bed. I awake this morning and decide to try to give it one last restore try, it does it without a issue in about 5 minutes.

    So at this point I am afraid to jailbreak it again or turn it off because it is the only source for a phone that I have. I am going to call apple and request a new phone based off my issues. Especially because this phone was just replaced not even a month ago.

    So what do you people think? Is it just bad luck with my phone or did the new itunes change something? Has anyone else tried restarting their phone since they synced with the new itunes?
    Last edited by Captinsmooth; 2010-04-05 at 12:47 AM. Reason: Automerged Doublepost
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-04-05 12:46 AM
  2. Captinsmooth's Avatar
    Really? no feedback from anyone?

    Well it was a hardware issue with the phone..........
    Last edited by Captinsmooth; 2010-04-07 at 04:04 AM. Reason: Automerged Doublepost
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-04-07 04:04 AM
LINK TO POST COPIED TO CLIPBOARD