1. nmpeter's Avatar
    I turn on my iPhone and it just stays at the apple logo, i tried putting it in DFU mode but it wont get recognized by apple. I tried using blackra1n and itstill doesn't recognize the phone. Any help?

    Thanks in advance.

    Last edited by nmpeter; 2010-04-06 at 04:33 PM. Reason: Automerged Doublepost
    2010-04-06 04:33 PM
  2. victis's Avatar
    did this happen after installing a bunch of apps all at once? You must install one app at a time why do you think the apple app store only allows one download at a time.... Their is a system monitering program called watchdog if you download a few apps and they take more then 2 minutes to install on to the springboard this will respring the bord it will respring 3 times and after that it will reboot... since the apps take longer then 2 minutes to install the reboot cycle will never end...

    SSH into your device and remove the apps you have installed , the last one s you have installed this will be the only way to do this.... if you have diskaid you can do this even if you can not SSH into the device but you would have had to install diskaid before all these issues happened and would have had to sync it with the iphone first...
    2010-04-06 06:11 PM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.