1. mastercool09's Avatar
    So this is the first time that this has happened to me. My iphone is stuck on the low battery/lightning symbol and doesn't seem to change logos even when plugged in.

    Also, itunes will only recognize the iphone in DFU mode, and even then, it doesn't fully recognize it.

    I'm on the old 3.0 firmware and my iphone is currently unlocked + jailbroken. I obviously don't want to try to restore the phone.

    Is there anything I can do here? I've tried hard resetting, plugging into wall charger/usb cable, restarted computer and have gotten nothing.

    When I tried putting the iphone into DFU mode, the screen just went blank. When I get it out of DFU, i'm still stuck on the battery signal and it just seems to not charge..

    Any help would definitely be helpful. Thanks.
    2010-05-01 06:30 AM
  2. ilikepielikei's Avatar
    reset by holding power and home until phone reboots
    2010-05-02 01:06 AM
  3. mastercool09's Avatar
    Doesn't work.

    It's like the iphone won't hold a charge whatsoever. The battery screen is the only screen I get. When I try to restore, it pops up an error.
    2010-05-02 05:42 AM
  4. bokusama's Avatar
    I'm having the same problem with an iPod touch 4G. Tried wall charge, computer charge, cable changes, no avail. All I had done was applied a new Stealth Guard to the screen, involving getting screen wet.

    With no cables it won't respond, so assuming sucked up all baterry completely. When connected I get the thin red line and the thunderbolt sign, but never gets past that despite connected several hours. iTunes only detects it if I get it onto recovery mode. Jailbroken and all, would prefer not restoring. Is that truly my only chance. Looking for similar threads, still not an answer..

    ...well from what I've now read, answer seems to be full restore to new iPod since this seems to be a SW issue, would hate to have to do that
    2010-11-19 01:24 PM
LINK TO POST COPIED TO CLIPBOARD