1. 1tufgt's Avatar
    I wasn't sure where to put this so if the mods see it fit somewhere else please move it.

    Anyways, my problem that occurred just this morning is now my iPhone (Jailbroken on 3.1.2 using blackra1n) won't turn on. It will show the apple boot logo and then shut down after 3s - 5s.

    This occurred after I tried to update some files in cydia and rock but got a failure when trying to do so. I believe it has to do with this update that has now caused my phone not to start up.

    Any help is appreciated.......
    2010-05-03 01:41 PM
  2. SneakYMatt's Avatar
    You're not alone, same has happened to me.

    http://modmyi.com/forums/general/708670-need-help.html
    2010-05-03 01:56 PM
  3. 1tufgt's Avatar
    Thanks for the info SneakYMatt.

    I guess it's good that this just occurred when the new spirit JB has just been released.

    IMO the issue is they Rock/Cydia updates might of been looking for the new jailbreak on the iPhone OS/Firmware which could of caused the problem when it tried to update, but that's just my assumption from being a programmer. LOL
    2010-05-03 02:08 PM
LINK TO POST COPIED TO CLIPBOARD