User Tag List

  1. jfontestad's Avatar
    Today I was trying to do a restore to my iPhone.

    So I put it into 'Recovery Mode' and hooked it up to the computer.

    Computer didn't recognize it.

    Then a minute later after starting it up normally, it was recognized by the computer, so I clicked on 'Restore' and used the custom Firmware I got from snowbreeze and it began to do its thing.

    After it came to the 'Preparing iphone for restore" screen it threw out a 1602 error and quit.

    The phone restarted and said "Connect to iTunes"... I did and iTunes doesn't detect it.

    I then put it into DFU Mode to see if that would work, but still iTunes isn't detecting that either.

    I don't know what else to do.

    I was thinking using quick_pwn or one of the older jailbreak tools to see if it could do it for me since the phone is already in DFU Mode.

    But I don't know what else to do.

    Any help would be appreciated.
    2010-06-01 04:10 AM
  2. iYeow's Avatar
    Today I was trying to do a restore to my iPhone.

    So I put it into 'Recovery Mode' and hooked it up to the computer.

    Computer didn't recognize it.

    Then a minute later after starting it up normally, it was recognized by the computer, so I clicked on 'Restore' and used the custom Firmware I got from snowbreeze and it began to do its thing.

    After it came to the 'Preparing iphone for restore" screen it threw out a 1602 error and quit.

    The phone restarted and said "Connect to iTunes"... I did and iTunes doesn't detect it.

    I then put it into DFU Mode to see if that would work, but still iTunes isn't detecting that either.

    I don't know what else to do.

    I was thinking using quick_pwn or one of the older jailbreak tools to see if it could do it for me since the phone is already in DFU Mode.

    But I don't know what else to do.

    Any help would be appreciated.
    What are u trying to do here ? 3G or 3Gs ?
    2010-06-01 04:43 AM
  3. jfontestad's Avatar
    I've managed to get iTunes to recognize it and I am able start the restore process... but it hangs when it gets to "Preparing iPhone for restore..." and then spits out either 1601 or 1604 error code.

    I have switched USB ports, restarted my computer, have tried restore in both DFU and Recovery mode (get 1601 or 1604 errors), have reinstalled iTunes, etc...

    I'm running XP, Latest iTunes and had a jailbroken 3.1.2, but was trying to clean my phone up, so was just going to do a restore with snowbreeze 3.1.3 firmware.
    2010-06-01 05:10 AM
  4. iYeow's Avatar
    I've managed to get iTunes to recognize it and I am able start the restore process... but it hangs when it gets to "Preparing iPhone for restore..." and then spits out either 1601 or 1604 error code.

    I have switched USB ports, restarted my computer, have tried restore in both DFU and Recovery mode (get 1601 or 1604 errors), have reinstalled iTunes, etc...

    I'm running XP, Latest iTunes and had a jailbroken 3.1.2, but was trying to clean my phone up, so was just going to do a restore with snowbreeze 3.1.3 firmware.
    Since your Iphone is still jailbroken and you haven't restored to any stock fw yet, you should be able to restore to snowbreeze 3.1.3 but put your Iphone in recovery mode.
    2010-06-01 05:14 AM
  5. DJM AutoWerkz's Avatar
    Use quickpwn to get it out of recovery or dfu mode.
    2010-06-01 05:33 AM
  6. iYeow's Avatar
    Use quickpwn to get it out of recovery or dfu mode.
    He can't even restore to stock 3.1.2 and is throwing out error 1600 and it hangs at preparing iphone bar.
    2010-06-01 05:47 AM
  7. mitchell209's Avatar
    Well do you have your SHSH blob backed up in Cydia? And did you edit your hosts file so iTunes will allow you to restore to 3.1.2?
    2010-06-01 06:23 AM
  8. iYeow's Avatar
    Well do you have your SHSH blob backed up in Cydia? And did you edit your hosts file so iTunes will allow you to restore to 3.1.2?
    He has a 3G, not a 3GS, therefore shsh is not required. The only think I can think of is his downloaded 3.1.2 ipsw is corrupted.
    2010-06-01 09:13 AM
  9. mitchell209's Avatar
    Oh, sorry. I thought it was a 3GS.

    It's probably the firmware. try downloading another one.

    Just to be sure: You know what DFU Mode is, right?
    2010-06-01 10:34 AM
LINK TO POST COPIED TO CLIPBOARD