1. shadydawg's Avatar
    i accidently upgraded my iphone 3g to firmware 3.1.3..now am locked out my phone..i tried everything i could find from restoring it to a custom firmware but i keep getting error 1604..later i found that i could use a program called ireb to by pass the error but when i use it.it seems to do nothing cause it said that i should vlick on the model iphone i have an it should turn my screen either red or white while in dfu mode but nothing happens..i even tried using spirit to try jailbreak it but i keep getting spirit encountered a program i later found out that the phone needs to be activated for it to work..i live here in the bahamas an i don't have a forgein sim card to activate the phone.. can some please point me in the right direction please cause this is starting to drive me nuts..lol..lol.i am well aware that the baseband has been updated also but i also found that there is a app that i can use to downgrade the baseband..i just need to get into the fone an jailbreak it...


    any help will be appriciated
    2010-06-10 01:36 AM
  2. mitchell209's Avatar
    Download redsn0w 0.9.2 and use the 3.1.2 firmware to jailbreak.
    2010-06-10 03:27 AM
  3. shadydawg's Avatar
    i am trying to use redsnow but it not reconize the firmware
    2010-06-10 04:22 AM
  4. iYeow's Avatar
    i am trying to use redsnow but it not reconize the firmware
    Read this , it explains how to jailbreak your 3G :

    How to Jailbreak 3.1.3 iPhone 3G & iPod Touch 1G/2G Windows & OS X

    Press Thanks if I help you..
    2010-06-10 06:05 AM
  5. shadydawg's Avatar
    hello hanks for the reply..i will try it right now an get back to you an let you know how it goes

    hey i got it to wrk thanks alot but am still out of luck..lol.lol seeing that my bootloader is 06.04..so fuzzy band will not downgrade the baseband for me..ahhh boi thanks again..
    Last edited by shadydawg; 2010-06-10 at 02:11 PM. Reason: Automerged Doublepost
    2010-06-10 02:11 PM
LINK TO POST COPIED TO CLIPBOARD