User Tag List

  1. Ioannos's Avatar
    Hi,

    for some reason that I don't know, I can't open the Settings. It opens for a sec and then closes. any ideas?

    anyone?
    Last edited by Ioannos; 2010-06-11 at 09:58 AM. Reason: Automerged Doublepost
    2010-06-11 09:58 AM
  2. screamforme02's Avatar
    try to free up some memory maybe close some apps that are running in the backround. hard rest may help to
    Hey! A Restore Never Hurts It's True!
    2010-06-12 12:18 AM
  3. Ioannos's Avatar
    only two apps run in the background. Phone and Email. something must have been deleted through Cydia..

    I found out what was causing my settings to crash! I put iPhone on safe mode and my settings could open. So I thought that there must be an application running in normal mode that cause the crash. I went through the applications that Cydia installed BY ITSELF a couple of days ago and I found an application named PreferencesLoader. Its description said that it loads preferences in style! In Style My ***!! I removed it and my settings now work again!
    Last edited by Ioannos; 2010-06-12 at 05:59 PM. Reason: Automerged Doublepost
    2010-06-12 05:59 PM
  4. tashrocca's Avatar
    where did u see that application installed to delete it because i am having the same problem with opening my settings
    2011-02-21 12:19 AM
  5. Ioannos's Avatar
    It was in Cydia's installed packages
    2011-02-21 07:02 PM
  6. jtsosie's Avatar
    I had the same problem. I re-installed Preference Loader, and everything worked fine. I didn't remove it; just "re-installed".
    2011-03-07 09:28 PM
  7. jtsosie's Avatar
    Well, the problem is back again. It works for a little while after a reset. I'm trying different things. I just uninstalled "ReSupported" we'll see how it goes. I'll keep you posted. Did anyone find a fix besides uninstalling Preference Loader? I want to keep some Apps that it supports.
    2011-03-08 08:56 PM
  8. A3gOwner's Avatar
    I have preference loader installed on my iphone4 no problems at all. I'd say its a program or something that uses preference loader not preference loader itself.
    2011-03-09 12:40 AM
  9. jtsosie's Avatar
    I agree. All has been fine so far since I uninstalled "ReSupported". It was suppose to enable video out on non approved cables, but it didn't work with the cable I have.
    2011-03-09 01:45 AM
  10. A3gOwner's Avatar
    You might try tv out or the other couple cydia apps. Just a thought. What kind of cable is it? I might be able to help you.
    2011-03-09 03:54 AM
  11. jtsosie's Avatar
    There's no brand. It's a $3 white cable from china. Left, Right, Composite and USB cables via dock connector.

    Yep. It must have been ReSupported that did it. I'll try one of those others. I'm glad it's fine now though. I waited until a few days ago to JB my iPhone 4. I didn't want to be too anxious and reap lots of problems. I'm sure there are other programs that will need to be updated as well.
    2011-03-09 04:33 AM
  12. hartefbrown1's Avatar
    It has to do with "resupported" setting, like if you installed a cydia program for video out, i uninstalled it, all works fine, thanks
    2011-04-02 12:13 PM
  13. Fhsjaagshs's Avatar
    Does anyone know how and why backgrounder breaks printing ONLY not multitasking on my iPod 4.2.1?
    I have backgrounder installed on my iPad 4.2.1 (never restored) and it works fine
    2011-04-02 02:45 PM
  14. jtsosie's Avatar
    I have since re-installed ReSupported and all is working fine now too.

    I think just re-installing things helps.
    2011-04-02 03:21 PM
LINK TO POST COPIED TO CLIPBOARD