User Tag List

  1. mrwalleyeman's Avatar
    i have ios 4 jailbroke and installed sbsetting and cant get it to open. I have slid my finger across the top but to no avail. any ideas would be appreciated.
    thanks in advanced for the help
    2010-06-20 08:42 PM
  2. bobright's Avatar
    not all cydia JB programs will work with OS4

    why not just wait a week for OS4 and a official jailbreak?
    2010-06-20 08:44 PM
  3. kmmxracer's Avatar
    I think you need to install "Activator" from cydia for it to work
    2010-06-20 08:56 PM
  4. danwms's Avatar
    What did you use to jailbreak 4.0?
    2010-06-21 10:39 AM
  5. samer220's Avatar
    add this suroce to cydia

    it well tell you there is update for SBsetting do it .. respring and here we go

    and about the jailbreak .. you can use the beta version of redsnow to jailbreak iphone 3G only for now and it should be unlocked olso .. soon for the rest
    2010-06-21 01:17 PM
  6. powermixx's Avatar
    I know I'm ahead of the official JB tools. I decided to help (with my wife's phone!) I too have JB'd my 3G and installed SBSettings. It also did not work upon swiping the Status Bar. I've added the repo you mentioned above, reprung, restarted. Nothing. Any suggestions?
    Last edited by powermixx; 2010-06-22 at 02:06 AM.
    2010-06-22 01:50 AM
  7. uhit235's Avatar

    I'm having the same problem.

    There is nothing to install from the beta repo.
    Activator is installed on my iPhone.
    The version of sbsettings I have is the latest version (according to bigboss site)

    Any ideas?
    2010-06-22 03:20 AM
  8. adrian1480's Avatar
    okay, I have the same problem as powermixx.

    Activator and the latest sbsettings installed.

    no working sbsettings. help!
    Last edited by adrian1480; 2010-06-22 at 04:23 AM.
    2010-06-22 04:14 AM
  9. powermixx's Avatar
    I also noticed nothing seems to install in the iPhone Settings. Althought it's good to note these findings for the software devs, we brave dolts (hehe) just have to be patient for the real tools. i'm just glad I'm using my wife's phone to hedge the path!
    2010-06-22 04:32 AM
  10. Poseidon79's Avatar
    SB Settings no worky.... I'm sad that BB said all his apps would be ready and released on the day iOS 4 launched... I guess he got busy.
    2010-06-22 05:01 AM
  11. willryan42's Avatar
    Yep, sbsettings isn't working for me, lockinfo doesn't show up in settings, and quicksend/quickreply for irealsms don't work either. and i have mobilesubstrate, preferenceloader, and activator installed.

    glad to hear it's not just me!
    2010-06-22 05:17 AM
  12. tcid's Avatar
    I had the same problem until I tried to install LockCalendar. Even though LockCalendar and all its dependencies installed, but still doesn't work, yet now for some reason, SBSettings works for me now.
    2010-06-22 06:09 AM
  13. one1's Avatar
    I was ble to install SBsettings, set activator, UNINSTALL sbsettings, then reinstall it and it worked.
    2010-06-23 02:54 AM
  14. jeezy45's Avatar
    i jb my 3g to 4.0 with redsn0w and everything is working fine but multitasking doesnt work and the option was checked during jb process. is anyone else having this problem and is there a solution? please help!!!!
    2010-06-24 02:14 AM
  15. arram's Avatar
    mine wasnt working either until i installed the latest mobilesubstrate. also you have to reboot for it to work, a respring wont do it.
    2010-06-24 02:37 AM
  16. jeezy45's Avatar
    i cant find mobilesubstrate on cydia any suggestions?
    2010-06-24 03:27 AM
  17. bridea's Avatar
    Is anyone else having a problem when they click "More" in SBSettings? The app doesn't launch for me.
    2010-06-25 06:04 PM
  18. joe8306's Avatar
    Hey I'm also having issues with sbsettings.

    It seems to work fully but for some reason my apps in the sbsettings dock don't show up in multitasking. Any way to make this happen?

    2010-06-30 06:59 AM
  19. ristz's Avatar
    mine working on iphone 3gs except that it goes to recovery mode after trying to lock the phone with sbsettings. Any fixes for that?
    2010-07-06 07:21 AM