User Tag List

  1. area51crypto's Avatar
    Tried searching and found nothing!

    Am I the only one that since square one with the PWNAGE 4 jailbreak that my SpringBoard crashes when the Iphone is turned on or any time I try to get out of safe mode!

    I have never had it to work!

    Don't know if it makes any difference but like where LockInfo and other programs are in Settings mine shows none!

    If I look to see if they are installed they are!

    Thanks for any help!

    I forgot Iphone is 3gs 32GB old bootrom!
    Last edited by area51crypto; 2010-06-23 at 06:13 AM.
    2010-06-23 05:57 AM
  2. lepetitmort84's Avatar
    Mine did the same thing and I went and uninstalled "Icon Support" and it fixed it. Go check in Cydia if you have that and the 5 column **** installed. Remove those and you should be good to go.
    We are a disharmonic level of consciousness that is used as a steppingstone from the 42+2level to the next level, 46+2...These two additional chromosomes change everything
    2010-06-23 06:48 AM
  3. area51crypto's Avatar
    Mine did the same thing and I went and uninstalled "Icon Support" and it fixed it. Go check in Cydia if you have that and the 5 column **** installed. Remove those and you should be good to go.
    Had the " Icon Support " and uninstalled it and the only 5 column I had was Five Column Dock and I uninstalled it and even rebooted the iphone but still have the same problem!

    The one thing I have noticed is that in Settings where you would have seperate listings like Activator Infiniboard, Infinidock, Shrink and others I do not have that column!
    2010-06-23 07:25 AM
LINK TO POST COPIED TO CLIPBOARD