1. Taniban's Avatar
    Hey guys, I have got a little problem here.

    I have recently bought an iPhone 4 and have entered the same email settings (via exchange) as the one I have for my iPhone3G. Both of them are able to receive emails and calendar syncs BUT... my new iPhone4 cannot seem to send emails whereas my iPhone3G can.

    Does anyone have any idea how to sort this out? I am a uni student and the IT department sucks when it comes to iPhones etc...
    2010-06-26 02:48 AM
  2. mj0528's Avatar
    You didn't accidently put a smtp server in by chance? Check your settings again.
    2010-06-26 04:34 AM
  3. Taniban's Avatar
    i entered everything exactly the same as i did for my iPhone3G. step by step, letter for letter. I have been googling around and it seems like I'm not alone in this. I take it no one in modmyi has got this problem?
    2010-06-26 08:39 PM
  4. mj0528's Avatar
    check ssl settings as well
    2010-06-26 11:40 PM
  5. Taniban's Avatar
    yup its off... just like the iphone3G. I toggled it on and off and still nothing. Looks like I will be using my iPhone3G as an emailing tool. lol.
    2010-06-27 02:23 AM
  6. Captinsmooth's Avatar
    I have no issues sending from my exchange account on my I4. Did you set up your I4 with the back up from your 3g? If so you should try setting it up as a new phone.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-06-27 02:34 AM
  7. Taniban's Avatar
    No i didnt use the back up from my 3g. I started from scratch as a new phone. I have read somewhere that iPhone 4 doesnt support order versions of exchange. Perhaps my uni is old fashioned. lol.
    2010-06-27 05:36 PM
  8. mj0528's Avatar
    No i didnt use the back up from my 3g. I started from scratch as a new phone. I have read somewhere that iPhone 4 doesnt support order versions of exchange. Perhaps my uni is old fashioned. lol.
    Hopefully your company is at least using exchange 2003 sp2. If not, they need a an upgrade bad. iphone's work well on 2003 and up. I haven't used one on exchange 2000 so I can't speak knowledgeably on that. Besides your old phone worked on your exchange so no reason the i4 shouldn't. I don't think compatibilty is the cause
    2010-06-27 05:47 PM
LINK TO POST COPIED TO CLIPBOARD