1. blindfreek's Avatar
    First off I'm just making this to put/add any and all issues I have ( or anyone else for that matter ) with the new iPhone 4

    I wont put the obvious ones...reception blah blah

    There are only 3 so far that really concerned me. Im not worried about the reception cuz i always have a case on.

    1. My screen flashed white and flickered out of nowhere. Then seemed to 'reboot' on its own and was then fine.

    2. My phone was idle for at *Least* 30 minutes when i got a phone call and it canceled the call and went into 'safe mode' with a message saying the temperature was to hot and I needed to wait for it to cool down. Very strange!

    3. Apps just started to close all of a sudden as soon as i opened them. Not 3rd party apps. Apples apps. SMS, Mail... I rebooted and it has been ok from then on.

    Those are the issues that I have had that I dont 'think' ( prob wrong) that many people if any have had. Feel free to tell me im wrong, to add some of your issues, or just rant
    2010-06-26 04:08 AM
  2. DJM AutoWerkz's Avatar
    Woow I would take yours back. Those are obvious problems from a defective iPhone.
    2010-06-26 04:28 AM
  3. Wilbourn's Avatar
    Woow I would take yours back. Those are obvious problems from a defective iPhone.
    Yea I agree, I would definitely take your new iPhone back... that is if there are any left to take it back for exchange... you may be able to go up to where you got it from and tell them your issue and they may put you on a list so they can call you as soon as they receive more and hold one for you so that they can exchange it for you.
    You see that "Thanks!" button? It likes it when you click it!
    2010-06-26 04:38 AM
  4. Dayvidpriddy's Avatar
    You opened the apps up wrong.

    :P
    2010-06-26 06:00 AM
  5. dhamien's Avatar
    Did you set it up as new phone or from backup?

    If as new phone, I'd agree with this:

    Woow I would take yours back. Those are obvious problems from a defective iPhone.
    We're all just toymakers in the game of life.
    2010-06-26 05:37 PM
  6. blindfreek's Avatar
    I restored from backup...I might try restoring and starting new

    Another gripe i found yesterday, lol

    I have several ringtones i use for people, and only one of them shows up in my Sounds area. Although they show in the Ringtone section when i plug my phone into iTunes. Odddd
    2010-06-26 05:49 PM
  7. skiptowncat's Avatar
    Try settings>general>reset>reset all settings.
    I restored from backup and had a few "glitches" now it works fine.
    2010-06-26 05:55 PM
  8. dhamien's Avatar
    I restored from backup...I might try restoring and starting new
    Sounds like something you should try. If it doesn't fix things, take it back to Apple.
    We're all just toymakers in the game of life.
    2010-06-26 06:42 PM
LINK TO POST COPIED TO CLIPBOARD