1. Apex rr's Avatar
    so i have 3g wireless service through AT&T and i have used the service in the iphone 3g and 3gs. i decided to shave my sim down to fit in the new iphone. i'm getting sim not installed (i know there is a known issue with the new iphone and this message but the sim it came with works fine).

    has anyone else used or tried this with different results?
    2010-06-27 01:57 AM
  2. revroy's Avatar
    I got a iP4 under my wife's account to use on my work account ( it's not eligible till march) I could'nt get it to acctivate so I cut down the sim fro my 3GS. I had to reboot after installing it and it worked like a peach.
    2010-06-27 03:05 AM
  3. Apex rr's Avatar
    Weird. My sim works in my 881U USB device (even shaved down) but it doesn't work in the iPhone 4 I had (I sold it because I wanted a 32B), another 32GB a coworker had and a 3G iPad. Any ideas why the sim isn't working? I'll have my work switch my service to another sim but I swore it just wasnt going to work.

    Its not like changing the APN will work because it says "no sim found"
    Last edited by Apex rr; 2010-06-29 at 01:21 PM.
    2010-06-29 05:26 AM
LINK TO POST COPIED TO CLIPBOARD