1. Streetcat's Avatar
    After finally jailbreaking to OS 4.0 the only issue I have is that I no longer have the little camera icon in the text messages to attach an image. I'm using an Iphone 3g jailbroken with redsnow. Any suggestions for fixes? I tried Swirly MMS but it keeps crashing.
    2010-06-28 12:30 AM
  2. Excel Wiz's Avatar
    Are you still able to go into your pictures then press the icon in the bottom left and send using MMS?

    MacBook Pro 15" Core i7|4GB|500GB|HiRes
    iPhone 4 16GB
    iPhone 3G 8GB
    2010-06-28 01:02 AM
  3. Streetcat's Avatar
    I can only email the photo, assign to contact or use as wallpaper
    2010-06-28 01:04 AM
  4. area51crypto's Avatar
    I would have to rejailbreak cannot live with being able to send pic in message
    2010-06-28 02:37 AM
  5. twon's Avatar
    I have the same problem, jailbroke three times and no option for MMS on any of the times.

    Are you having Pawnage "active" the phone or is it official with AT&T? I've been curious if that would have anything to do with it.

    I have moved to the iPhone 4, so my 3GS sim card does not have a signal and it has to be activated through Pawnage. I wish I would have thought of that prior to activating the new phone.
    2010-06-28 02:44 AM
  6. rexamillion59's Avatar
    same thing happened to me im on att all i had to do was go to settings network turn on data roaming go back and then general schrol to bottom reset then reset network setting let it do its thing phone should restart and the icon is there
    2010-07-13 06:52 AM
  7. tokidoki4u's Avatar
    Yeah that is what happened to me too! I tried re installing everything, but it didn't come back. So now I can't mms photos or receive them from people.

    Rex- I tried your option too didn't work. =/
    2010-07-13 07:11 AM
  8. rexamillion59's Avatar
    are you with att
    2010-07-13 07:42 AM
  9. ianbroste's Avatar
    Make sure you use the latest Redsnow

    ModMyi Forums - Downloads - redsn0w_mac_0.9.5b5-5

    ModMyi Forums - Downloads - redsn0w_win_0.9.5b5-5
    Have they released the jailbreak in the app store yet?
    2010-07-13 08:16 PM
  10. kingmodest's Avatar
    thats the winner my friend! i had same problem after jailbreaking with the previous version of redsnow on ios4. the apn settings where missing. when i restored back to ios4 and rejailbroke with newer version of redsnow it auto input the mms settings into the apn. good luck mate.
    2010-07-13 08:22 PM
  11. WhiteLexus's Avatar
    i have jailbroken with the newest version or redsn0w and i still cannot change my apn settings, i have tried everything please help
    2010-07-14 12:21 AM
  12. tokidoki4u's Avatar
    Rex yes I am with ATT

    ionbroste hi when i rejailbreak with the newest verion of redsn0w do i have to reinstall cydia too? or just start all over?
    Last edited by tokidoki4u; 2010-07-14 at 02:14 AM. Reason: Automerged Doublepost
    2010-07-14 02:14 AM
  13. ianbroste's Avatar
    If you phone is already jailbroken with redsn0w and you have cydia installed then just re-run the new version of redsn0w and uncheck cydia. Also a good idea to uncheck "wallpaper backgrounds" and "Multitasking" lots of people have had problems with their 3g phones if they enable them.
    Have they released the jailbreak in the app store yet?
    2010-07-14 02:32 AM
  14. tokidoki4u's Avatar
    Thanks Ian it worked! The phone is so much faster now after I took out the multitask and the mms works now woot!.

    What heck are you really in Alaska? I grew up in Anchorage.
    2010-07-14 08:13 AM
  15. ianbroste's Avatar
    Thats where I'm at. I'm home for the summer before I go back down to school in Chico, ca.
    Have they released the jailbreak in the app store yet?
    2010-07-14 07:35 PM
LINK TO POST COPIED TO CLIPBOARD