1. 0murdok0's Avatar
    When i tap on a textbox in the settings app for example mail setting it crashes the app.

    I am on an Iphone 3gs on 3.1.3
    Jailbroken using Spirit

    i am trying to hold off restoring until theres a jailbreak for 4.0 on new bootrom

    has anyone encountered this issue before?

    I have tried reseting the settings but was no help.
    2010-06-29 08:53 PM
  2. ct0wn's Avatar
    Not exactly clear what you mean by "textbox".. do you mean the icon to go to the mail settings or are you referring to text-input fields?

    Also a little more info would be helpful.. what recent changes have you made to the phone just before this started happening? Deleting any system files, installing any jb apps, etc.
    2010-06-29 09:16 PM
  3. 0murdok0's Avatar
    I am refering to the text-input field i cant think of any changes i made i just realised it when i needed to change my email password not sure how long ive had the problem
    2010-06-29 09:22 PM
  4. ct0wn's Avatar
    Thats an interesting one. Does it do that anywhere else within the app? There's a lot of troubleshooting we could do but if I had to guess off the top of my head it sounds like something got corrupted in the settings for that email account. My suggestion would be to delete the account from the phone and then Add new account and see what happens.
    2010-06-29 09:51 PM
  5. 0murdok0's Avatar
    Its the full setings app any text field with in the app crashes it

    i have deleted the account but cant add another because as i go to add the infomation it will crash
    Last edited by 0murdok0; 2010-06-29 at 10:00 PM.
    2010-06-29 09:55 PM
  6. ct0wn's Avatar
    Ok I've poked around a bit.. do you happen to have SBRotater installed? It looks like this can cause it and it was recently updated (week or 2 ago)
    2010-06-29 10:34 PM
  7. 0murdok0's Avatar
    Yes i do have this installed and dont really use it will uninstall it and get back to you


    ----------------

    just uninstalled it and it is now working correctly thanks alot appreciate the time and effort you gave to help
    Last edited by 0murdok0; 2010-06-29 at 10:54 PM.
    2010-06-29 10:50 PM
  8. zeroecho's Avatar
    I'm having this EXACT same problem and have recently gone to SBrotator, will remove and see if it fixes also.

    yeah - uninstalled it fixed it!
    Last edited by zeroecho; 2010-07-08 at 01:15 AM. Reason: Automerged Doublepost
    2010-07-08 01:15 AM
  9. itsajackal's Avatar
    Wow, I have been searching the forums for 3 days on how to restore my iPod, but since I hadn't synced up my data with Cydia (it said if I ran blackra1n it did it automatically...but whatever) I was having trouble since 3.1.2 isn't signed any more.

    I was doing the restore because all of my settings text boxes would crash, and I assumed it was something a restore was the only solution.

    And then I stumble on this thread, and WALA! I had SBRotator installed and wasn't using it. Just uninstalled, and it works fantastic.

    Thanks so much! You just saved me a huge headache.
    2010-07-28 10:33 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.