1. Rollly's Avatar
    Hello

    I have an issue with the exchange server active sync after upgrading my phone to 4.0. The mails, contacts and calendar were no longer synchronizing.
    To resolve this issue I would like to increase the DefaultEASTaskTimeout to 240 seconds as listed in the Apple KB: iOS 4: Exchange Mail, Contacts, or Calendars may not sync after update
    However if I donwload the mobileconfig on the iPhone Safari I get the following error message:
    "Cannot Install Profile
    Safari could not install a profile due to an unknown error."

    I have no idea what the problem could be, but there should be a way to enter the mobileconfig document in the iPhone with iFile. Does anybody know where to put this document? Or is there a plist document I can modify to update the default EAS Task Timeout?

    I have an iPhone 3GS, jailbroaken, not unlocked, iOS 4.0, 2 exchange server (however I deleted one to eliminate a cause).

    Thansk for any help,

    Rolly
    2010-07-05 04:52 PM
  2. Rollly's Avatar
    Finally I found the file, that contains the updated timeout setting.
    To update it with iFile you may put the attached .plist file in the following location:
    \private\var\Managed Preferences\mobile\

    The new file has be owned by the user "mobile" (change in iFile). The group "mobile" and the permission "read/write, read, read" should be fine.

    Good luck,

    Rolly
    Attached Files
    2010-07-06 06:04 PM
LINK TO POST COPIED TO CLIPBOARD