1. JedixJarf's Avatar
    Anyone else see something strange here? lol.

    2007-07-15 08:02 AM
  2. Kyle Matthews's Avatar
    Yah. 1(661)903-2287. Ha ha.

    Uh.. wtf is up with your iPhone?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-15 08:32 AM
  3. JedixJarf's Avatar
    no idea. o well call me.lol

    restoring now.

    Great, iPhone ATT activations are down. that sucks, Hello iBrick.
    Last edited by JedixJarf; 2007-07-15 at 08:47 AM. Reason: Automerged Doublepost
    2007-07-15 08:43 AM
  4. Kyle Matthews's Avatar
    Ha. Did it really only have a 300 MB capacity? What did you do to it?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-15 08:48 AM
  5. JedixJarf's Avatar
    plugged it into a bad usb port on accident, had to reinstall iPhone firmware. Showed up as 300 mb so i did the restore again.
    2007-07-15 08:51 AM
  6. Kyle Matthews's Avatar
    Ha, lame. Nice iBrick, though. You should make your own MP.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-15 09:04 AM
  7. Cody Overcash's Avatar
    looks more like you forgot to add back in the correct services.plist resulting in a 300mb phone. common problem
    2007-07-15 09:15 AM
  8. JedixJarf's Avatar
    looks more like you forgot to add back in the correct services.plist resulting in a 300mb phone. common problem
    No, that is not what happened, it was the usb port that reset the iphone resulting in the restore mode only.
    2007-07-15 09:25 PM
  9. exNavy's Avatar
    Glad you got it fixed. You're not gonna take your number out of this thread?
    Hmm...
    2007-07-16 05:18 AM
  10. spoofmymac's Avatar
    I have this same issue. I do not think it is from a bad USB port since all mine work fine. I suppose it is the services.plist issue then? Can I just replace the .plist with the correct one or do I have to do a restore? I have already done one.
    2007-07-22 04:19 AM
  11. JedixJarf's Avatar
    Flash it.
    2007-07-22 04:42 AM
  12. spoofmymac's Avatar
    What exactly do you mean by flash it, perform the system restore? I think I have to be using a bad copy of services.plist right? Surely it cannot be that every time I want to add/delete tunes from my iphone after modding it I have to perform a system restore. I thought I had followed directions but obviously not. Can some one spell out which step I am overlooking and/or an easy way to fix the 300mb capacity problem.

    ::::::::::::::::::
    never mind ifuntastic fixed it automatically.
    Last edited by spoofmymac; 2007-07-24 at 06:05 AM.
    2007-07-24 04:55 AM
  13. shift_2kmaxima's Avatar
    i have same problem....i've done some modding on it through jailbreak, and now its saying that i only have 300mb left on my iphone
    what should i do?
    2007-07-27 11:10 PM
  14. killagain2007's Avatar
    Haha. I would recommend taking your number out. Not a good idea to post im public

    Especially for a famous person like you! lol
    Last edited by killagain2007; 2007-07-27 at 11:26 PM. Reason: Automerged Doublepost
    2007-07-27 11:26 PM
  15. j0hnnyw3st's Avatar
    mines doing this too, after everytime i skin it or do anything it goes to 300mb. i restored it and tried it again like 3 times.
    any ideas?
    2007-07-28 04:43 AM
  16. shift_2kmaxima's Avatar
    same here man, i feel ur pain
    but i guess no1's got answers......
    2007-07-28 05:10 AM
  17. Kyle Matthews's Avatar
    Are you putting the Services.plist back on?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-28 05:22 AM
  18. j0hnnyw3st's Avatar
    yes sir
    2007-07-28 05:33 AM
  19. arthursdomain's Avatar
    i know you got the new iPhonev2, dont lie to us, what kind of new features besides the 300gb hd does it have?? stop holding out on us
    2007-07-28 05:36 AM
  20. j0hnnyw3st's Avatar
    w00t, i fixed it. i had a crappy services.plist,
    just dl a new one and put it on and it should be fixed.
    2007-07-28 05:39 AM
30 12
LINK TO POST COPIED TO CLIPBOARD