1. zanatos666's Avatar
    Ok, been reading through the forums for about 6 hours now and cant find a solution to my problem. I have tried the navigate to private/lib/etc etc, and delete all files except for partial. This only resets my sources in Cydia (which now shows my manually added repos as installed by packages, but they are at least there).

    My problem is, none of my installed packages are showing in the package listing. Which means, I cant uninstall anything. I had a trial for My3G that I want to uninstall, but neither Rockapp, nor Cydia sees it installed, and I cant uninstall it. This also causes a problem as things I have installed are updated, they wont get recognized and wont be updated automatically.

    So...long story short, how can I get my installed packages to show up in the list without having to reinstall each one, one by one???
    2010-08-04 03:08 AM
  2. lovinthejailbreak's Avatar
    Having the same problem!!! It occurred a few days ago when there was some problems with cydia.(everything was missing, happened to lots of people) When i was able to get back into cydia there was a bunch of updates to do...cant remember exactly what i did, but now all my old packages/apps are gone..but they are all still present and working. i can get to them using Ifile on the phone, or Ifunbox with my PC.
    2011-01-05 02:06 AM
  3. Richard's Avatar
    Install the newest Cydia it may help resolve the issue, i know it has worked for a lot of people

    http://modmyi.com/forums/general/742...a-problem.html
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2011-01-05 07:09 AM
LINK TO POST COPIED TO CLIPBOARD