1. 51N7's Avatar
    Ok, im sure this is posted somewhere else ( i looked but cannot find a fix). After jailbreaking my 3GS on 4.0.1 i have lost my MMS capability, can somebody tell or point me to the fix of this? i saw fixes for T-Mobile but i am using ATT.
    IM NOT USING ULTRASN0W
    Last edited by 51N7; 2010-08-12 at 05:35 PM.
    2010-08-12 05:10 PM
  2. rest_easy's Avatar
    Are you just getting the red !
    or is it hanging forever?

    Did you restore from backup? Did you try restoring your sms convos through SSH?

    What you can try is deleting your sms convos using this method:
    SSH into phone (or use iFunbox)
    go to User/Library
    copy the SMS folder to your computer (to back them up)
    delete everything IN that sms folder on the phone (but keep the folder itself)
    reboot.
    try MMS
    2010-08-12 05:37 PM
  3. 51N7's Avatar
    its not giving me the option to use mms, its just like what people are saying that have installed ultrasn0w, but i havent. atleast not to my knowledge.
    2010-08-12 05:41 PM
  4. rest_easy's Avatar
    Then go to Settings - Messages - Turn MMS Messaging ON
    2010-08-12 05:47 PM
  5. 51N7's Avatar
    Then go to Settings - Messages - Turn MMS Messaging ON
    That option isnt available. I have;
    Show Preview
    Repeat Alert
    Character Count
    2010-08-12 05:56 PM
  6. rest_easy's Avatar
    I'm not sure but can you update the carrier file? Look it up and see if you can. That may be what's troubling you. It should be 5.5 or higher I'd say that sounds like it may be the issue. I know you can do it for 3.1.2 and below.

    You can also try a network reset. (you'll lose your wifi passwords, have to re-enter them)

    Also there may be mms and tethering settings packages on cydia that inputs the correct settings but I think that's for 3.x only
    2010-08-12 07:26 PM
LINK TO POST COPIED TO CLIPBOARD