1. mfcd00's Avatar
    for some reason sbsettings is displaying an ipv6 address instead of the ipv4 address on my 3GS with 4.0.1 (see attached screenshot). i connect to my wifi router at 192.168.1.xxx, but sbsettings shows the ipv6 address for some strange reason.

    what's even more odd is that occasionally sbsettings shows the ipv4 address, but after a while it shows the ipv6 address again. i've looked around, but there does not appear to be a way to disable IPv6 in iOS4.

    anyone have any tips to shows the ipv4 wifi address in sbettings in os4.0.1?
    Attached Thumbnails SBSettings displays IPv6 instead of IPv4 address-sbsettinggip.jpg  
    2010-08-17 02:43 AM
  2. jkmonkey's Avatar
    Can you disable ipv6 on your router?
    2010-08-17 06:06 AM
  3. mfcd00's Avatar
    Can you disable ipv6 on your router?
    no. i have a wrt610n.
    2010-08-17 06:07 AM
  4. jacobtf's Avatar
    I got the exact same problem - and router. But Windows consistently shows the IPV4. It's kinda annoying.
    2010-08-17 10:19 AM
LINK TO POST COPIED TO CLIPBOARD