1. musesick's Avatar
    Let me first preface this by saying I'm a novice at all of this.

    So, I have been using my unlocked phone for over a week now and literally everything works fine. I'm on T-Mobile (US) and I unlocked using this guide:


    The vibrate just stopped working all of a sudden. I noticed it a day or so ago, but I just thought I had my (sound) settings wrong, however that's not the case. Can anyone help or possibly know what the problem is? Like I said I'm a novice, but I've been doing pretty well with everything thus far.

    It doesn't vibrate at all, not when you flip the little switch on the side of the phone, not when the phone rings in vibrate mode, not at all. I put the phone to my ear while a call was coming in on vibrate mode and it makes a little clicking sound, but it does not vibrate.

    I've searched the forums but have had no luck finding what it could be. I know there are worse things, but I really do need this function.

    I bought the phone brand new from the apple store exactly 2 weeks and 1 day ago. If I do need to take it back, can anyone point me to a factory restore for OSX (remember I am a NOVICE)?? The one's I've come across are way above my head and may say for OSX but aren't.

    Also, if I am lucky to get help on a factory restore and take it back to apple does it make sense that I would know that the phone doesn't vibrate and it's a completely "factory fresh" unactivated phone?

    Sorry for the long post guys. I'm new and I need help. This sucks.

    Thanks in advance for any help!
    2007-09-28 02:39 AM
  2. satcomtim's Avatar
    I have the exact same issue. Just noticed it today. Also used the 4 part unlock guide from this site. Phone is 8 days old. I also tried downloading ibrate from installer and it wont vibrate either.
    2007-09-28 04:39 AM
  3. musesick's Avatar
    yeah, I tried the same thing yesterday (ibrate) and no luck. At this point, I just want to know what I need to do to the phone to return it to the apple store without them knowing that its been unlocked. I mean if it completey factory restored and not activated can they flip the vibrate switch and see that it doesn't work or will I need to have the phone activated ? I just dont know how far i have to reverse the process or how to. Satcomtim, if you figure out what to do please keep me posted. I'm so frustrated and can't seem to get any help.
    2007-09-28 05:36 PM
  4. satcomtim's Avatar
    We have the exact same thoughts. How to return it/get it fixed since its unlocked. I mean, if I restore or follow some guide to get it back to a factory state how do I show/prove that the vibrate does not work when the phone is not activated and will not get past the activation request (emergency use only).

    2007-09-28 10:30 PM
  5. satcomtim's Avatar
    Anybody else have this issue?
    2007-09-30 03:20 AM
  6. indiepenguins's Avatar
    I'm having the same problem and it's pretty frustrating. I might try restoring the baseband and upgrading to 1.1.1 if they get an unlock working to see if it works then.
    2007-10-12 08:11 PM
  7. jedinight's Avatar
    try uploading this before you do all that ..http://modmyi.com/forums/showthread.php?t=9190
    2007-10-12 08:17 PM
  8. indiepenguins's Avatar
    I tried iBrate recently and nothing happened but I'll give that a try. I also noticed that when I toggle my vibrate switch it doesn't do anything but if I tilt the phone sideways I can get it to vibrate. I don't know if that means its a hardware flaw but I'm glad to see its KINDA working.
    2007-10-12 09:16 PM
  9. jedinight's Avatar
    yes that sound like hardware
    2007-10-12 09:17 PM