1. esso's Avatar
    I have iPhone 3Gs after jailbreak from JailbreakMe and after ultrasn0w. I had this problem once, then I restored iPhone without using backup, but it didn't help.
    I have lost all applications from sprinboard, but they are still in iPhone memory showed as Other in iTunes. I used iFunBox and all apps are in iPhone, but there is not icons on SB. I can't find those apps in spotlight. I have only standard iPhone apps, cydia, biteSMS and iFile.
    I try to reapair it by deleting com.apple.springboard.plist, but it didn't work.
    I don't have access to WiFi.
    Thank you for yours help.
    Last edited by esso; 2010-08-20 at 05:44 PM.
    2010-08-20 05:41 PM
  2. rest_easy's Avatar
    You have SBSettings right?
    you can go to sbsettings, More, hide icons, then unhide them all cause that's probably what's happening.

    or
    Also a general - reset - reset all settings may work.
    2010-08-20 06:14 PM
  3. esso's Avatar
    Yes, I have sbsettings and he is not showing that apps in Hide icons.
    Reset all settings didn't work too :/ I've tried 2 times.

    I found one solution. I used iFunBox, go to the var/mobile/applications/ and delete all files from this folder. Then we have to install all apps again :/
    Last edited by esso; 2010-08-20 at 10:15 PM. Reason: Automerged Doublepost
    2010-08-20 10:15 PM
  4. rest_easy's Avatar
    did that work?
    There was another program on cydia that would regenerate all icons... damn I can't remember.
    Oh gUICache
    try running that.
    2010-08-20 10:54 PM
LINK TO POST COPIED TO CLIPBOARD