1. grey03svt's Avatar
    just re-jailbroke/re-unlocked my iphone 3g today to 3.1.2. Was sitting at 3.0 for a while so I figured I needed to update... well, after Im all set and done, I go back into itunes, plug in the iphone and....nothing... ive been trying every method i can find on the web to fix this.. nothing so far has worked..

    ive tried downgrading itunes, starting/stopping services, uninstalled/reinstalled itunes at least 10 times by now.. rebooted iphone, wifi off, LAN off.., restarted computer, cleaned registry, deleted TEMP folder, did the application data/apple computer/itunes folder delete...........

    absolutely nothing works... i seriously have been fighting with this literally ALL DAY. is there anything that i can do that i have not mentioned that actually works??...

    btw, itunes 9.2 was working fine when i was jailbroken/unlocked on 3.0...
    im on windows xp 64..
    2010-08-30 11:05 AM
  2. vientiane's Avatar
    That happen to me once, just redo it again (restore, rejailbreak)
    2010-08-30 11:59 AM
LINK TO POST COPIED TO CLIPBOARD