1. Black hawk 13's Avatar
    Hi I use my iPhone to connect and play xbox live because it's the only Internet available where I live. The connection is awesome but I've had it for about a year now and noticed I can't play with a few of my friends because I have a "strict" NAT.
    Does anybody know if intelliborn is working on any type of solution that may open it up, or does anybody know some configurations or settings I can change to open up my NAT? I'm open to suggestions!
    2010-09-03 01:21 PM
  2. Sonofevil77's Avatar
    Have you tried contacting them? They will get back to you pretty quick, they are great people
    2010-09-03 02:19 PM
  3. Black hawk 13's Avatar
    Have you tried contacting them? They will get back to you pretty quick, they are great people
    How do I contact him
    2010-09-03 04:00 PM
  4. Sonofevil77's Avatar
    Go to rock and click on mywi. Contact info is there.
    2010-09-03 05:40 PM
  5. iNT3Rv3NTiONZz's Avatar
    Strict nat type is to do with your wifi hub, if you go on your computer an type your ip address into internet xplorer then you can access your hub settings, I can't remember what settings you need to change, but I know if you google strict nat types there are "how to's" on it

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!
    2010-09-03 06:12 PM
  6. iNT3Rv3NTiONZz's Avatar
    Actually, first before you do that go to network settings on your xbox and to test xboxlive connection, it should come up with a warning sign saying your not fully connected or summin, but if the test is successful your nat type will now be open. If you do get the warning try my first suggestion

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!
    2010-09-03 06:15 PM
  7. Black hawk 13's Avatar
    Strict nat type is to do with your wifi hub, if you go on your computer an type your ip address into internet xplorer then you can access your hub settings, I can't remember what settings you need to change, but I know if you google strict nat types there are "how to's" on it
    It's not a wifi network it's through my iPhone....mywi tether, therefore I am using ad hoc and it's more of a modem rather than gateway.
    2010-09-03 08:40 PM
  8. iNT3Rv3NTiONZz's Avatar
    It's not a wifi network it's through my iPhone....mywi tether, therefore I am using ad hoc and it's more of a modem rather than gateway.
    Ok, well I know that Microsoft started doing this thing which "certifies" certain hubs to be compatible with xbox, it could be the fact your using an ad-hoc network? Or it could just be that the iPhone (or the way miwi dishes out wifi signals) is causing the nat type to become strict. It would be worth contacting the devs of mywi and see if it's anything to do with the app itself
    2010-09-03 08:49 PM
  9. Black hawk 13's Avatar
    Ok, well I know that Microsoft started doing this thing which "certifies" certain hubs to be compatible with xbox, it could be the fact your using an ad-hoc network? Or it could just be that the iPhone (or the way miwi dishes out wifi signals) is causing the nat type to become strict. It would be worth contacting the devs of mywi and see if it's anything to do with the app itself
    Thanks for all of the info man but I realize why it is strict:/ I'm just looking for solutions on how open it up
    2010-09-03 09:23 PM
  10. iNT3Rv3NTiONZz's Avatar
    Lol I know, did you try "test network connection" on your xbox? Usually if go on mw2 and it says strict I jus go to network settings and do the test, usually it doesn't error and my nat is then open, if it hasn't worked it will pop up saying there is a problem with your connection. Try it!

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!
    2010-09-03 09:36 PM
  11. Black hawk 13's Avatar
    Lol I know, did you try "test network connection" on your xbox? Usually if go on mw2 and it says strict I jus go to network settings and do the test, usually it doesn't error and my nat is then open, if it hasn't worked it will pop up saying there is a problem with your connection. Try it!
    Yes it's strict, it has been strict for about a year now. I can get it open by using an access point USB dongle and then Internet connection share to a router, then connect wirelessly to xbox live and everything is always open. The only problem is xbox uses like 3 ports and the method I use to get it opens up 1 of the 3. So it doesn't do much good:/
    2010-09-03 09:42 PM
  12. thomassays's Avatar
    I have successfully configured iphone 3gs and iphone 4 to broadcast wireless signal to xbox 360 wireless adapter to play xbox live -- without a "strict NAT" type:

    I'm on Fido. My Iphones, 3gs and iphone 4, both JB, are by default, placed behind fido's firewall/proxy. As such, any wireless transmission to xbox 360 via PDANET or MyWi will result in stick NAT type - hampering game play.

    I had to do 2 essential things in order to have it work:

    1) call Fido and request a public ip ($5), some people call it a "VPN package, or something to that effect.

    2) I then had to configure Iphone's APN
    2a) Iphone 3GS configuration:
    APN: internet.fido.ca
    Username: fido
    Password: fido

    2b) Iphone 4
    APN: VPN.com - or - publicip.vpn

    In order to change iphone APN, you can google, or try these

    1) Iphone configuration utility:
    For mac: http://support.apple.com/kb/DL851
    or
    For Windows:
    http://support.apple.com/kb/DL926

    2) Directly from your iphone:
    www.unlockit.co.nz/#_Home
    or
    help.benm.at/

    NOTE: this forum has a list of other carriers APN info:
    http://modmyi.com/wiki/index.php/Carrier_APN_Settings

    good luck, took me a solid month of research to figure this **** out, but persistence prevailed...now to work on my COD skills
    Last edited by thomassays; 2011-01-13 at 01:32 AM.
    2011-01-13 01:17 AM
LINK TO POST COPIED TO CLIPBOARD