1. twindecks's Avatar
    i need help ok my 3gs is on orange and my 3g is unlocked right the prob is there is no dignal bars on 3gs so if i take the sim out and put it in 3g i have full bars so if i take sim out of 3g and put it in 3gs i have full bars for about 12 hour then they disappear but i still say orange can anyone help

    Does this mean that nobody knows what the prob is
    Last edited by twindecks; 2010-09-21 at 05:02 PM. Reason: Automerged Doublepost
    2010-09-21 05:02 PM
  2. fc97accord's Avatar
    Thats a big can of worms.
    First is your 3GS jailbroken and unlocked with which version of firmware?
    Give as much detail about what and how you did what to your phone so I can help diagnose the problem with you!
    2010-09-21 07:17 PM
  3. twindecks's Avatar
    I am on firmware 4.1 as I got the 3GS like this and it was jailbreak and had no signal bars so sync with iTunes 10 but stll no bars but take sim out of iPhone 3GS and put in any phone and the sim works full bars so put back in 3GS bars are back for about 5 to 12 hours and bars disappear so if you can help me please
    Last edited by twindecks; 2010-09-22 at 02:02 AM.
    2010-09-22 01:58 AM
  4. fc97accord's Avatar
    Are you sure your firmware is 4.1 (the newest one). 4.1 cannot be jailbroken.


    Sent from my iPhone using ModMyi
    2010-09-22 02:51 AM
  5. twindecks's Avatar
    sorry the 3gs is not jailbroken anymore as i updated with 1tune 10 so now its on 4.1 but the signal still disappear after about 5 to 10 hour
    2010-09-22 01:55 PM
  6. eyeRobot's Avatar
    Is the 3GS locked to orange and the sim you are using with orange too?
    2010-09-22 02:09 PM
  7. twindecks's Avatar
    yes 3gs is locked to orange and sim is on orange too
    2010-09-22 05:57 PM
  8. eyeRobot's Avatar
    Sounds like it could be a hardware issue. Still under warranty?

    Try doing a factory restore n iTunes and see if it's the same?
    2010-09-22 06:01 PM
  9. twindecks's Avatar
    tryed that no joy

    right just done a factory restore now put in itunes but sill no bars and now waiting for activation
    Last edited by twindecks; 2010-09-22 at 06:37 PM. Reason: Automerged Doublepost
    2010-09-22 06:37 PM
LINK TO POST COPIED TO CLIPBOARD