1. tmuney08's Avatar
    I am having problems with my Iphone keyboard. I have a 3gs, v4.0
    I can text fine with no problems as long as I use the letters and the numbers. When I press the "123" button everything still works, but its when I press the "#+=" button that it wont let me. Every time I press the "#+=" the symbols change to what I want, but as soon as I release the pressure off of my finger it reverts back to the "123" symbols. I cannot use any of the symbols on the "#+=" page unless its the first character in my message. After that it does the reverting thing again. And the same thing with the shift button "the up arrow button on the lower left side" I can only use shift if it is the first character entered on a text, and even after that it still does the reverting thing, and I cannot even use CAPS at all. Just the other day I downloaded springvibe, lock seconds, and weathericon. I deleted all 3, resprung, and still nothing. And before that I was messing with MYWI but I dont know if that has anything to do with it. Thanks for those of you who read and help out.
    2010-09-24 10:40 PM
  2. fc97accord's Avatar
    Did you install a new theme? did you try a reboot holding home and power till apple symbol? Was it working before and how long ago?
    2010-09-24 11:15 PM
  3. tmuney08's Avatar
    I didnt install a new theme, I did try a reboot till the apple appeared (didnt work), and yes it was working before. I barely noticed this about 2-3 days ago. I wanna say it started when I downloaded the cracked version of MYWI through (i think) the IWOOWIZ source, but I'm not sure.
    2010-09-25 12:54 AM
  4. TEEC33's Avatar
    try resoring.
    2010-09-30 03:08 AM
LINK TO POST COPIED TO CLIPBOARD