1. patoons's Avatar
    i just got a replacement 3gs with 4.0.2, but my backup is from 4.1, itunes says i have to update the current phone to 4.1, is there anyway around that? or should i just upgrade to 4.1. i'm patiently waiting for the 4.1 jailbreak, carrier unlock doesn't mean much to me really, but i'd rather be able to unlock (to tether) and i know 4.1 updates baseband and i wouldn't be able to do that.
    2010-10-08 12:55 AM
  2. Topsa1's Avatar
    I have the same problem !!!

    I just got a replacement 4 with 4.0.2, but my backup is from 3Gs 4.1, itunes says i have to update the current phone to 4.1, is there anyway around that? or should i just upgrade to 4.1. i'm patiently waiting for the 4.1 jailbreak, carrier unlock doesn't mean much to me really, but i'd rather be able to unlock (to tether) and i know 4.1 updates baseband and i wouldn't be able to do that.
    Last edited by Topsa1; 2010-11-03 at 09:03 PM. Reason: Automerged Doublepost
    2010-11-03 09:03 PM
  3. Mes's Avatar
    I don't think so. Never found one. I had to set up as new, re-sync and copy the rest manually.

    This situation is one more reason why I wait before upgrading.
    2010-11-03 09:16 PM
LINK TO POST COPIED TO CLIPBOARD