User Tag List

  1. eballesq's Avatar
    I'm running an iPhone 4 on 4.0.1, JB with I backed up my iPhone and downloaded iOS 4.1 as I'm ready to update and then JB with limera1n.

    As iTunes is applying the 4.1 update, all of sudden everything just hangs. The iPhone progress slider is just past 50%, but no movement for 15 minutes. I finally unplug the iPhone and shut down iTunes.

    When I plug the iPhone back in, it of course directs me to connect to iTunes. I get the message about having to restore, start applying 4.1 again, and the same thing happens.

    Any ideas? I'm sick about the prospect of losing a lot of photos/videos and other settings on my phone, and don't know how to get it back.

    update: tried DFU mode, still can't get 4.1 installed. Then tried to go back to 4.0.1, still hanging at the same point in the process. HELP!

    update #2: tinyumbrella saved the day. My iPhone is now restoring from backup and (hopefully) all is well.
    Last edited by eballesq; 2010-10-18 at 10:11 AM. Reason: update
    2010-10-18 02:53 AM