1. Cool Dr. Money's Avatar
    I'm trying to upgrade from iOS 4.0 to 4.1 on my IP4... when the upgrade gets to the "verifying with apple" part of the process, I get error 3014... I've read many posts about it and tried seemingly everything. I never edited the host file to begin with and made sure the gsm.apple line wasn't there, I tried using that hotspot shield program, tried updating the phone on my other computer and get the same error, I have the latest Itunes version, tried bypassing my router and plugging directly into the modem, made sure the relevant ports were open, I have no antivirus software that could be interfering. What else could be the problem? The suggested solutions on apple's site are somewhat vague and I've tried most of them anyway... any help is GREATLY appreciated.
    2010-10-18 03:45 PM
  2. Captinsmooth's Avatar
    Have you by chance ever used tinyumbrella to save your shsh blobs? If so it may have changed your host file if you messed with the TSS server. The newest tinyumbrella has and option under advanced where it nulls the change for you. It is worth a try.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-10-18 04:54 PM
  3. Cool Dr. Money's Avatar
    No, never used tiny umbrella. I checked the host file anyway and it was undedited
    2010-10-18 06:16 PM
LINK TO POST COPIED TO CLIPBOARD