User Tag List

  1. volvik's Avatar
    iPhone 4 on 4.1 JB with GP. Phone works fine but....

    I tried the ear buds for the first time for some music and nothing. External speaker works fine. I tried another set of headphones with no change. I can faintly hear the music but that's at max volume.

    I googled this problem and have tried plugging and unplugging the jack in without success.

    I tried turning the phone off while music is playing and then turning it back on without success.

    I tried doing a Reset All in settings without any success.

    I have read that there may be some fluff or other particulate debris inside the audio jack opening from a pocket or whatever and wondered if I could try blowing some aerosol pressured air inside the hole??

    Any input is appreciated....


    SOLUTION:

    After pulling my hair out I ended up going into Settings/Ipod and found Volume Control Lock. When I went into that screen I noticed that while the volume had not been locked the the volume bar was all the way to the left i.e. no volume at all. I slid the bar all the way to the right and tried some music through the buds again and was happy to hear and control the volume.

    It is odd that this volume issue was only when an audio headphone jack was used. When removed the external speaker worked fine.
    Last edited by volvik; 2010-10-27 at 04:52 AM. Reason: Problem Solved
    2010-10-27 03:44 AM
LINK TO POST COPIED TO CLIPBOARD