1. dabalzak's Avatar
    I have an iphone 3gs with 4.1 and used limera1n to jailbreak it and am loving all the phone can do now. I am new to this arena and feel I am missing something obvious.

    I changed a setting when I first started messing with the options to do something like.. Fill blank spaces.. or something like that and it basically put a blank web link on any spot not filled by an app already. I have found this annoying because now when I want to add an app it basically shows my apps are full and I have to search to find an app when I would have had room for it.

    I went to go back and turn that setting off and cannot for the life of me figure out where in the heck it was.

    I have looked all over and searched the forums for something along these lines and still have not figured it out.

    I hated to ask without trying, but now I am at my wits end trying to figure it out. I think I have the name wrong but its something like that.

    Thanks a bunch and I hope this is an easy one for someone to help me out.
    2010-11-04 04:16 PM
  2. Cowboy's Avatar
    You should be able to delete the blanks by making the icons wiggle and hit the x. If it's not something like that go to cydia>manage> packages find the package and delete.
    2010-11-04 05:05 PM
  3. Cowboy's Avatar
    Also since your on 4.1 do a restore and re jailbreak and just set up what u want again.
    2010-11-04 05:06 PM
  4. dabalzak's Avatar
    I was able to go through packages and remove a few of the themes that I ended up not using and has worked perfectly. Thanks.

    Would u still suggest I restore and re jailbreak after resolving this. I ask because of the way u mention that I'm on 4.1. Does this allow Ne to do a restore if phone has a problem or am I missing something in your suggestion.

    Thanks again for the assistance.
    2010-11-05 04:34 AM
  5. Cowboy's Avatar
    I was able to go through packages and remove a few of the themes that I ended up not using and has worked perfectly. Thanks.

    Would u still suggest I restore and re jailbreak after resolving this. I ask because of the way u mention that I'm on 4.1. Does this allow Ne to do a restore if phone has a problem or am I missing something in your suggestion.

    Thanks again for the assistance.
    I suggest the restore because your not at risk to lose your jb/ unlocked but it should also fix your problem
    2010-11-05 04:53 AM
  6. dabalzak's Avatar
    Thank you will do as you suggest. /bow
    2010-11-05 01:40 PM
  7. trainp01's Avatar
    I am having this issue as well. This all happened when I removed Gridlock from Cydia. Those blank apps (30 or so of them) keeps on appearing after I delete them. Each time I respring and when I just did a sync, it all re-appeared. Also, I synced a couple new games to my phone and although I don't see the app on my springboard, it is there. I would do a search and I am able to find it that way. WTH is going on? Please help. Thank you
    2011-01-23 08:48 PM
  8. i.Annie's Avatar
    SSH into your phone and delete the blanks.

    Private>var>mobile>library>webclips
    Last edited by i.Annie; 2011-01-23 at 08:53 PM. Reason: Automerged Doublepost
    2011-01-23 08:53 PM
  9. trainp01's Avatar
    Thanks Annie for your quick reply. I SSH to webclips as you indicated but nothing is in that folder?
    2011-01-23 09:05 PM
  10. i.Annie's Avatar
    Hm. Weird. You shouldn't have any blanks then.

    Gridlock doesn't create blanks, are you sure you uninstalled Gridlock properly?

    Do you have any themes that have webclips included in them?
    2011-01-23 09:09 PM
  11. trainp01's Avatar
    'Im sure i deleted gridlock correctly. In either case, I went to reinstall gridlock but it is still doing the same. I have a full 2 and a half pages full of blanks that i have to delete manually. Also, I don't see my 3 new apps but it is there after a search. As for themes that have webclips, is there an easy way to find out? I have a ton of stuff in packages (used and non-used).
    2011-01-23 09:15 PM
  12. i.Annie's Avatar
    Check your themes. If they have folders labeled webclips, delete them.
    2011-01-23 09:26 PM
  13. trainp01's Avatar
    Will do. Thanks again Annie
    2011-01-23 09:43 PM
  14. i.Annie's Avatar
    Np. Worst case scenario you might have to restore if it is too bothersome.
    2011-01-23 09:48 PM
  15. trainp01's Avatar
    ok....all good. I deleted couple of the most recent themes and the blanks are gone. Thank you Annie for your help.
    Last edited by trainp01; 2011-01-23 at 10:18 PM.
    2011-01-23 10:03 PM
  16. i.Annie's Avatar
    Those are springjumps. One of your themes has springjumps included, or you installed springjumps
    2011-01-23 10:04 PM
LINK TO POST COPIED TO CLIPBOARD