1. peoples_flip's Avatar
    Hello all,

    I have a bit of an issue and I wasn't sure where to post this but I'm hoping you all could direct me in getting this problem resolved.

    First off I searched google and all other avenues before posting here.

    BACKGROUND:
    I have a jailbroken iPhone 4 running iOS 4.1 and I'm using a generic branded video out cable (composite) with a purchased version of Resupported4 from Saurik on Cydia. Also I have purchased "Display out" as well.

    PLEASE NOTE THAT I WASN'T EXPERIENCING ANY OF THESE ISSUES PRIOR TO USING THE VIDEO OUT CABLE A FEW HOURS BACK

    ISSUE:
    I'm able to use the video cable to watch videos from my photo album/camera roll and I'm even able to reproduce my screen output via "display out" without any issue. The problem is when I attempt to watch videos/movies from my "iPod" icon. When I click the movie with the video out cable connected it freezes my device and I have to manually reboot the iPhone. WITHOUT the cable connected I merely get a black screen and then I subsequently have to manually reboot again.

    I have tried different videos/movies (all encoded in MP4) with the same issues as above. I have attempted to remove Resupported4 and Display out and even with these applications removed my videos still produce a black screen on my iPhone 4 and I'm unable to view videos. Youtube, camera videos play fine.

    I realize that doing a complete reinstall/jailbreak may resolve my issues but I don't want to pursue that avenue until I have exhausted all my options.

    Any suggestions would be appreciated

    Thanks in advance

    UPDATE:
    I have resolved the issue.

    Turns out I installed a cydia app called "MultiMusicInfo" and it was causing the videos not to play.

    Yay for me!
    Last edited by peoples_flip; 2010-11-10 at 05:55 PM. Reason: Automerged Doublepost
    2010-11-10 05:55 PM
LINK TO POST COPIED TO CLIPBOARD