1. mestapho's Avatar
    My issue wasn't that I had the gs.apple.com file in my hosts file.
    It was that my hosts file was just too big (twss) and was causing a timeout that caused the 1013 error. I run spybot which creates a huge blacklist in the hosts file.

    What I did to fix this is to save my hosts file as originalhosts, the I created a new hosts file with the following as the content:

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost

    # beginning of critical entries
    # 17.112.176.11 gs.apple.com
    # 17.151.36.30 gs.apple.com

    17.250.237.43 phobos.apple.com

    17.149.240.65 albert.apple.com
    #17.112.200.65 albert.apple.com

    # end of critical entries
    2011-05-04 02:57 AM
  2. Bluemoldycheeze88's Avatar
    I had the same problem. I just edited the hosts file. I delete the .gs.apple from the file and it wooed perfectly.


    Sent from my iPhone using ModMyi
    2011-05-04 09:04 PM
  3. Joenuno's Avatar
    I did what was said using windows

    Step 1. Start –> Programs –> Accessories
    Step 2. Run Notepad or WordPad
    Step 3. Click “Open..” from File menu.
    Step 4. Browse to Windows/System32/drivers/etc
    Step 5. In "files of type:" select all documents
    Step 6. Open "hosts"
    Step 7. Delete all line that has "gs.apple.com" or something like that
    Step 8. Hit Save
    Step 9. Restore your device

    But before opening notepad, right click and select "run as administrator "

    I tried restoring about 6 or 7 times and kept on getting the same error.

    I just closed and reopened itunes and it worked.

    Hope this helps for some people
    2011-05-19 05:16 AM
  4. i.Annie's Avatar
    The reason behind that is because if you had iTunes open when you did it, it was already directing at Cydia's server. If you close iTunes, edit the host file back to normal, then open iTunes, it's pointing back to Apple servers.
    2011-05-19 05:19 AM
  5. The Guz's Avatar
    I had to do this while upgrading to 4.3.3. Had to do what i.Annie suggested and it worked.
    2011-06-05 07:17 AM
45 123
LINK TO POST COPIED TO CLIPBOARD