1. smiffy1989's Avatar
    Got an annoyinh bug and would like some help figuring out what it is. It seemed to happen after I let Cydia do some updates. I remember mobilesubstrate and sqlite were updated but there were a couple of others aswell.

    Anyway I only have 4 app icons visible per folder on my springboard. Like this:



    Anyone know how to get it back to 9?

    Thanks.

    EDIT: If I put the phone into safe mode the icons display as normal. I'm using FolderEnhancer, I've tried uninstalling that but its still the same.
    2011-04-05 10:27 AM
  2. missmelanie's Avatar
    it's happening to me too
    2011-04-06 06:16 AM
  3. Etek2020's Avatar
    I had the same problem. It looks like its due to a Mobile Substrate Addon created by the theme inPulse. You can either remove the theme entirely or disable it via SBSettings untill the creator releases a fix.

    -Open SBSettings,
    -click 'More'
    -Mobile Substrate Addons
    -Disable 'inPulseFolders'

    All should be back to normal now.
    2011-04-06 11:03 PM
  4. missmelanie's Avatar
    it works! thank you!
    2011-04-07 12:05 AM
  5. suespups's Avatar
    Thanks Etek2020, it worked a treat.
    2011-04-08 01:07 PM
  6. nikolakis91's Avatar
    my friend i only made an account at modmyi.com to thank you for solving this problem!god bless you and one question?how did you find that was this the substrate causing the problem?
    2011-04-10 05:25 PM
  7. mizzley's Avatar
    I'm having a similar issue, but there are no icons visible in folder preview.. I do not have sb settings installed, any ideas on how to make the icons re appear?
    SENT FROM MY IPHONE.
    2011-04-10 07:41 PM
  8. Trypt4mine's Avatar
    my friend i only made an account at modmyi.com to thank you for solving this problem!god bless you and one question?how did you find that was this the substrate causing the problem?
    Trial and error most likely, it's really not all that hard to determine what MS addons are bugging up your phone
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837
    2011-04-10 11:48 PM
  9. Etek2020's Avatar
    my friend i only made an account at modmyi.com to thank you for solving this problem!god bless you and one question?how did you find that was this the substrate causing the problem?
    Trial and error most likely, it's really not all that hard to determine what MS addons are bugging up your phone


    Trypt4mine pretty much has it right... Just troubleshooting and a bit of an educated guess. I'm pretty familiar with all of the substrates that run on my touch. When I saw the 4 icons I assumed the culprit was either an updated substrate with new features or a new one all together. A quick check through SBSettings lead me to 4 or so new add-ons. Only one of these pertained to a folder. I Disabled and resprung to be sure.

    I'm having a similar issue, but there are no icons visible in folder preview.. I do not have sb settings installed, any ideas on how to make the icons re appear?
    Sorry, but I'm not sure what is causing this as I don't have that particular problem. I highly recommend you install SBSettings though. Not only can it be used for troubleshooting as was done in this post, but numerous other enhancements as well. Probably one of the first things I install during a fresh jailbreak. INVALUABLE!!

    If for whatever reason you don't want to this then the only advice I can give you is to work backwards from your most recent activity on Cydia. First check the settings of your currents adddons for any possible new features that may have been added during a recent update. If that gives no results then begin uninstalling your newest addons one by one via cydia until you find your answer. Good luck with the troubleshooting! With a little time and patients you'll solve your own problem and learn a little in the process.


    Final Note:
    Be sure and enable 'inPulseFolders' before updating, uninstalling, or making any other changes to inPulse via Cydia. When your done you can go back in and disable if needed.
    Last edited by Etek2020; 2011-04-11 at 07:01 AM. Reason: Automerged Doublepost
    2011-04-11 06:54 AM
  10. Alfroggy's Avatar
    LOL I'd actually like my folders to show only 4 previewed apps in a square like pictured
    I am messing around with Iconoclasm but although I did come down to 4 app icons to show they aren't centered properly
    The reason for me do diminish the app icons preview is to make my folder icon to look perfect, without its borders hidden by the mini icons.
    2011-07-03 06:37 PM
  11. teachertwish's Avatar
    Got an annoyinh bug and would like some help figuring out what it is. It seemed to happen after I let Cydia do some updates. I remember mobilesubstrate and sqlite were updated but there were a couple of others aswell.

    Anyway I only have 4 app icons visible per folder on my springboard. Like this:



    Anyone know how to get it back to 9?

    Thanks.

    EDIT: If I put the phone into safe mode the icons display as normal. I'm using FolderEnhancer, I've tried uninstalling that but its still the same.
    Thanks for the tip to go to SB Settings and checking out the Mobile Substrate Add Ons. However, I didn't have the inPulse theme installed so I tried to look for the add on that was making it up, then I saw ayecon2x2 option. Disabled, respring, and voila. The add on was installed when I installed the Ayecon theme.

    Hope this helps someone else.
    2012-11-02 04:50 PM
LINK TO POST COPIED TO CLIPBOARD