User Tag List

  1. phoenix3200's Avatar
    This isn't a ploy to ask why I don't support MC Pro on 4.3.1 yet, is it? :P

    Sure, a developer title couldn't hurt. I'm not necessarily a regular here, but I do swing by as I can.
    2011-04-09 03:30 AM
  2. Simon's Avatar
    lol, no no, no strings, promise

    You're all set , thanks for taking the time to stop by.
    Last edited by Simon; 2011-04-09 at 03:35 AM. Reason: Automerged Doublepost
    2011-04-09 03:35 AM
  3. whereswaldo's Avatar
    Works fine for me on 4.3.1
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No
    2011-04-09 04:36 AM
  4. forcedv's Avatar
    Installed crash reporter and syslogd. Then reinstalled Resupported4. Springboard again crashed (until resupported was removed).
    Looked at crash reporter to find and send Pheonix the crash log, but theres nothing there.
    What do you suggest I do now?
    2011-04-09 04:35 PM
  5. Mes's Avatar
    ^verify the file /private/etc/syslog.conf exists and it contains 1 line

    *.* /var/log/syslog

    Then check /var/log for the file syslog.
    If it doesn't exist or zero length, syslogd is not saving anything

    phonex3200 is also looking for other log files (springboard and iapd). Check /var/log and /var/logs + the sub-dirs and send if you have anything.
    2011-04-09 06:42 PM
  6. phoenix3200's Avatar
    If you just installed syslogd from Cydia, it isn't logging anything.

    The syslogd installer doesn't automatically start the daemon, so unless you want to start it the manual way, just reboot your device and it will start logging.

    Manual way via SSH:
    cd /System/Library/LaunchDaemons
    launchctl unload com.apple.syslogd.plist
    launchctl load com.apple.syslogd.plist
    2011-04-09 06:51 PM
  7. Mes's Avatar
    I re-enabled syslog, booted a couple of times, verified syslog was recording events, then opened CrashReporter. Interesting find: nothing listed. Maybe CrashReporter only shows crash logs? Duhh ..
    Attached Thumbnails WARNING: Do not update Resupported4 !!-photo.png  
    2011-04-09 09:11 PM
  8. forcedv's Avatar
    Thats exactly what I'm getting too.

    As i paid for Resupported4 and am having problems with the recent update, can I get a deb of the previous working version from the developer?
    Last edited by forcedv; 2011-04-09 at 09:21 PM. Reason: Automerged Doublepost
    2011-04-09 09:21 PM
  9. phoenix3200's Avatar
    Thats exactly what I'm getting too.

    As i paid for Resupported4 and am having problems with the recent update, can I get a deb of the previous working version from the developer?
    I'm not keen on posting old versions, though I have a different set of questions for you: 1. Are you on 4.2.1? 2. Did you use PwnageTool?

    The PwnageTool jailbreak for 4.2.1 might itself be at fault here.
    2011-04-09 11:19 PM
  10. forcedv's Avatar
    The 3G iPhone was updated through iTunes through the normal firmware update method from 3.1.3 to 4.2.1 and set up as a new clean iPhone.
    The jailbreak was done using Redsn0w.
    2011-04-10 09:14 AM
  11. deach's Avatar
    +1
    Was working great, upgraded from Resupported4 V1.6-1 (I Think,I know it was the most recent release before V1.6-3) to V1.6-3 and get springboard crashed/restarts until Resupported4 is removed via the normal cydia method.

    Removed and reinstalled Resupported4 a couple of times to confirm.
    Tried the "dont restart after install, just either home or reboot" from an earlier post, that doesnt work, MS still reports crash and needs restart after Resupported4 install until Resupported4 is removed, then the crashes immediatly stop.

    iPhone 3G iOS 4.2.1
    Jailbreak was Redsn0w

    If logs are needed, step by step to get them would be appreciated as, although I've 30 years experience in computers, from apple II to Unix and Linux, the iPhone details are new to me and it has a few quirks

    Thanks for the hard work, its appreciated
    2011-04-10 10:14 PM
  12. lacrossefire9's Avatar
    I've been having trouble with this new jailbreak to.
    2011-04-11 12:24 AM
  13. deach's Avatar
    This isnt a new jailbreak, mines been jailbroken since it was possible to jailbreak iOS 4.2.1 with Redsnow and hasnt been touched as far as jailbreak is concerned since.

    This is about the Resupported4 app V1.6-3 not working on some systems.
    2011-04-11 12:41 AM
  14. phoenix3200's Avatar
    Either way, there is nothing wrong with the code I'm using. All I know is adding one extra, useless bit of code makes it work; taking it away makes it crash.

    It seems to only occur on 4.2.1 with PwnageTool/redsn0w jailbreaks, and while I'm not going to suggest anyone restore their phone to a different jailbreak, I am willing to send a deb that seems to work to people that e-mail me.
    2011-04-11 03:31 AM
  15. deach's Avatar
    Thank you Phoenix, your attention to this wierd one is appreciated, email on its way.
    I do find that your updates are always very well tested, extremly reliable and always do what they are supposed to do. This one, as you say, is very unusual and strange indeed.

    Thanks again
    2011-04-11 03:56 AM
  16. Mes's Avatar
    +1
    2011-04-11 03:57 AM
  17. phoenix3200's Avatar
    (Because I already got a couple of PM's) I need you to /e-mail/ me. I've got a website and a Cydia e-mail address so that I don't have to handle stuff via PM's. It also makes it hard for me to track stuff.

    Edit: disabled my PMs altogether so you'd have to :P.
    2011-04-11 04:07 AM
  18. unzaunza's Avatar
    phoenix3200 i have same problem...
    Yesterday i received the cable...

    I installed the latest version of resupported4 but my ipod touch crashed and block at boot logo.
    Don't worry i reinstalled all and now i have my ipod touch basic/clean + cydia [redsn0w jailbreaks]

    After I installed the trial version of 10 days and with my not original cable alert always with this error: "iPodTouch does not support this accessory"

    When I start the ipod tells me that the license can not control…but wifi is work!

    I install a resupporter4 Toogle for sbsetting, if i turn on switch a immediately turn off

    My iPodTouch is 2g MB with 16GB

    Thanks for help and good day!

    PS: If you want send PM with my email for specific file .deb
    2011-04-12 09:39 AM
  19. forcedv's Avatar
    Thanks for the fixed deb Phoenix. It worked perfectly.
    2011-04-12 09:49 AM
  20. ukss's Avatar
    Hi Phoenix3200 I can't find your email address, can you send me the deb please? Thanks
    Last edited by ukss; 2011-05-17 at 09:05 PM.
    2011-05-17 09:02 PM
42 123
LINK TO POST COPIED TO CLIPBOARD