1. brocko's Avatar
    trying to install custom firmware i made for 4.3.3 and i cant get it to restore to 4.3.3
    2011-05-07 10:04 PM
  2. Cowboy's Avatar
    And you aare in dfu mode?
    If not put in dfu
    if you are still getting the same error,try putting it in a different usb port
    2011-05-07 10:47 PM
  3. brocko's Avatar
    Yea I ran redsnow to put it in dfu mode

    And it also stays at preparing iPhone for restore on iTunes
    2011-05-07 11:21 PM
  4. Cowboy's Avatar
    Try a different USB port
    2011-05-07 11:23 PM
  5. brocko's Avatar
    ok im going to actually try it on a mac and see what happens..
    2011-05-08 12:25 AM
  6. Cowboy's Avatar
    Ok gl
    2011-05-08 12:28 AM
  7. brocko's Avatar
    samething 1600 =\
    2011-05-08 12:34 AM
  8. Cowboy's Avatar
    Use tu and try fix dfu
    2011-05-08 12:38 AM
  9. brocko's Avatar
    UGH now it gave me error 28

    guess i cant fix it =\ i tried 3.2.1 for the heck of it and was able to see the apple logo then another 28 error
    Last edited by brocko; 2011-05-08 at 01:50 AM. Reason: Automerged Doublepost
    2011-05-08 01:50 AM
  10. subaruwrx2008's Avatar
    Any luck on this? I'm currently running a jailbroken iOS 4.3.3 but I accidentally transferred old preferences from an iTunes backup and I need to reinstall a clean version of 4.3.3 and can't seem to get it working. In DFU mode, I'm getting error 1600 in restore mode, I'm getting error 21. I'm on a mac and on an iphone 4.

    Fixed recovery with Tiny Umbrella and got error 2001. This thing really doesn't want me to restore it

    Ok. I've solved my problem which will hopefully solve your problem. In order to restore, update, etc, you need to patch the iphone/software in order to get things into the iphone and passed the reference checks (checking with Apple while restoring)

    Simply open up PwnageTool on Mac
    Select your device (i Have an iphone 4)
    at the top, of the app, select DFU button.
    Follow the on screen directions and all should go well as it did for me. I've spent 24+ hours on this and have finally got this done. You can do it!!!
    Last edited by subaruwrx2008; 2011-05-09 at 02:00 AM.
    2011-05-09 01:35 AM
  11. Trypt4mine's Avatar
    I was getting 1600 and 28 earlier too.
    Finally got my phone to restore using iRebRC4 off of ih8sn0w.com
    hope this helps

    Never took 24+ hours to figure out either lmao =P
    Last edited by Trypt4mine; 2011-05-09 at 02:17 AM. Reason: Automerged Doublepost
    2011-05-09 02:17 AM
LINK TO POST COPIED TO CLIPBOARD