1. jaksej's Avatar
    i have a jailbroken 3g and i think it is running the latest firmware. haven't backed up in awhile. unfortunately...
    i uninstalled an nes emulator from cydia - used cydia to do the uninstall. phone rebooted in restore mode. any suggestions on how i can restore my phone without doing a complete restore. i have numbers and notes and texts and pictures and all kinds of things i don't want to lose.
    appreciate any ideas. thanks!
    2011-05-20 01:25 AM
  2. Simon's Avatar
    Have you tried using tiny umbrella to kick it out of recovery?
    2011-05-20 01:39 AM
  3. Sherminator's Avatar
    jakej, from which repo did you install the NES emulator?
    2011-05-20 02:28 AM
  4. jaksej's Avatar
    just tried tiny umbrella. no work. i installed the nes emulator from cydia.
    2011-05-20 02:04 PM
  5. Sherminator's Avatar
    just tried tiny umbrella. no work. i installed the nes emulator from cydia.
    Which Repo in Cydia? (How much did you pay for it?)
    Last edited by Sherminator; 2011-05-20 at 02:49 PM.
    2011-05-20 02:43 PM
  6. jaksej's Avatar
    i don't know. i didn't pay for it. it was just booting up with apple logo. but now it shows the battery charge/connect charger screen. thanks people for help!

    i think this is what it was....

    NES.emu
    classic NES emulator full of features.
    Repo: BigBoss
    Version: 1.3.26
    Author: Robert Broglia
    Section: Games
    Identifier: com.explusalpha.nesemu
    Maintainer: BigBoss
    File Name: debs2.0/cydiastore_com.explusalpha.nesemu_v1.3.26.deb
    Last edited by jaksej; 2011-05-20 at 06:39 PM. Reason: Automerged Doublepost
    2011-05-20 06:39 PM
  7. confucious's Avatar
    That"s a commercial app. If you didn't pay then you don't deserve any help.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2011-05-20 07:34 PM
  8. jaksej's Avatar
    the app i downloaded was free from cydia so that must not be the right one if it is not free. i downloaded a free nes emulator from cydia. so i'm help worthy. thank you.
    2011-05-20 10:55 PM
  9. Sherminator's Avatar
    The only NES emulator is a commercial app that costs US$5.99

    If you downloaded it for free then you downloaded it from a Pirate repo.

    And as such, we will not help you. Period.

    BTW the issue that you are having is due to pirating the App.
    2011-05-20 11:26 PM
  10. jaksej's Avatar
    i downloaded the app from cydia. i opened the cydia icon on my phone, searched nes emulator, chose a free one, tried it, it sucked, didn't use it, uninstalled it after a month or longer of it wasting space, and now all my info is stuck in my phone. if you say it is a pirated app - i believe you. i don't understand how that works since i downloaded it from the cydia icon on my phone, but if you say so ok.
    i don't have a problem paying for good apps. actually, i tried to download a different emulator but had to get it from rock and was unable to open rock on my phone. i believe that app was 5.99 but it's been a minute and i wasn't able to get it. i'm not out to screw cydia. cydia freed my iphone.
    i suppose ya'll deal with so many trying to get something for nothing. with that in mind - i forgive the you for being rude.

    well, no help here. period. thanks for trying, anyway.
    2011-05-21 12:08 AM
  11. Sherminator's Avatar
    OK apology time. (I was at a funeral today, so I could not perform a thorough check before I posted last).

    I have found a free NES emulator in Cydia from a legitimate store which is only compatible with firmwares 2.* & 3.*, it makes no mention of iOS4.

    What firmware were you running when to installed it?


    The Cydia icon that jailbreaking gives you, is just like the entrance to a Mall in that it contains many vendors (all legal at the start0, ModMyi, Saurik, BigBoss. But it also allows you to accept other vendors to trade in the Cydia mall, which you can add in the Manage tab. Unfortunately, some of those 'vendors' deal in pirated software.

    Sometimes it is possible to add a pirate repo through ignorance, after reading a blog article about a legitimate tool which is not found in any popular legitimate repo. (Mobile Terminal for iOS4 is one such app.)

    Back to your problem, can you remember installing OpenSSH onto your iPhone? If you installed OpenSSH, you might be able to SFTP into the phone to manually pull your important data off of it. You will need to poll your Router for the IP address of the phone when it is powered on.
    2011-05-21 12:41 AM
  12. Trypt4mine's Avatar
    You lost dude!! Haha rude.
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837
    2011-05-21 06:56 AM
  13. jaksej's Avatar
    i ended up restoring from my most recent backup. it hadn't been as long as i thought so i didn't lose much. thank you for following up.
    2011-05-25 01:14 AM
LINK TO POST COPIED TO CLIPBOARD