1. DarkoNova's Avatar
    Well, I restored and rejailbroke (3rd time today, lol) and this time I just skipped SBSettings. Not sure if it's SBSettings or Activator or MobileSubstrate that's causing the problem, but I'm basically avoiding those three things (which sucks, because I want to install Snappy, but I'm not risking it ). I have one of the main things I cared about, FiveIconDock, and so far everything is nice and stable, so I'll probably just leave well enough alone and just stay where I'm at.

    Maybe it's because I'm on the Verizon iPhone 4, I dunno. But I have about 75% of what I had on 4.2.6 jailbroken, so this will do until everything is updated and officially released later in the year.
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster

    2011-06-11 06:05 AM
  2. Cer0's Avatar
    Well, I restored and rejailbroke (3rd time today, lol) and this time I just skipped SBSettings. Not sure if it's SBSettings or Activator or MobileSubstrate that's causing the problem, but I'm basically avoiding those three things (which sucks, because I want to install Snappy, but I'm not risking it ). I have one of the main things I cared about, FiveIconDock, and so far everything is nice and stable, so I'll probably just leave well enough alone and just stay where I'm at.

    Maybe it's because I'm on the Verizon iPhone 4, I dunno. But I have about 75% of what I had on 4.2.6 jailbroken, so this will do until everything is updated and officially released later in the year.
    The bold item is the one that is known to cause the problems. As mentioned in this thread already.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2011-06-11 06:18 AM
  3. GenesisX's Avatar
    Any idea if GV SMS Extention (1.3.2) works on ios 5b1?
    2011-06-11 06:26 AM
  4. endl3ss's Avatar
    anyone know if MyWi work on ios 5b1?
    2011-06-11 06:45 AM
  5. DarkoNova's Avatar
    The bold item is the one that is known to cause the problems. As mentioned in this thread already.
    I noticed that, but I also saw people say that SBSettings was working, so I was just confused as to how it could work if MobileSubstrate doesn't.
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster

    2011-06-11 07:04 AM
  6. javiert30's Avatar
    Somebody know about iBlacklist?
    2011-06-11 08:24 AM
  7. gthugballin's Avatar
    Seriously why do people use cracked apps from the App store? How cheap are you that you can't spend .99 cents to buy something?

    ever downloaded a song you could have just paid .99 cents for on itunes O.o ?
    When the police want to know where someone is, they ask apple.
    2011-06-11 08:40 AM
  8. Turnamental's Avatar
    ever downloaded a song you could have just paid .99 cents for on itunes O.o ?
    Ok, you got me.... I'll stfu lol

    But, those guys making those apps are guys posting in this forum. Not rappers who's customer base is to anyone who has a pair of ears and a radio. Whereas these Devs, are strictly limited to the iDevice community. 6 of one and a 1/2 dozen of another kind of debate though... That's my 2 cents and I'll hush as this is a compatibility thread...




    On a lighter note, Haptic Pro works everywhere except the springboard...
    Last edited by Turnamental; 2011-06-11 at 09:29 AM.
    iPhone 4S iOS 5.0 Non JB
    ~OSx Lion 10.7.2 Hackintosh Pro Dual Boot Win7 @ 4.5GHz
    Rock River AR-15 5.56mm NATO
    ~9mm S&W Sigma
    We carry iPhones and guns here in Texas
    2011-06-11 09:01 AM
  9. Gom33's Avatar
    poof works, trying to hide newstand but newstand is not on the list, every other app is though
    Click that "Thanks" button if I helped you!
    2011-06-11 04:27 PM
  10. sp00nfedem1's Avatar
    any updates on sbsettings or MS?
    2011-06-11 04:52 PM
  11. andrunious's Avatar
    Anyone else having safari crash? I cant even get cydia to work either. Its just the white icon and i dont see the loader icon anywhere
    2011-06-11 05:13 PM
  12. Gom33's Avatar
    anyone notice after jailbreaking all the photo preview icons in camera roll are black? tried deleting all photos and took a new pic, same thing.
    Click that "Thanks" button if I helped you!
    2011-06-11 05:13 PM
  13. sp00nfedem1's Avatar
    Anyone else having safari crash? I cant even get cydia to work either. Its just the white icon and i dont see the loader icon anywhere
    your not in tethered mode so your not jailbroken really. You need to reboot into tethered mode using redsnow again.
    2011-06-11 05:14 PM
  14. Gom33's Avatar
    no, i am jailbroken, i am talking about the photos in camera roll. the preview icons are black.
    Click that "Thanks" button if I helped you!
    2011-06-11 05:33 PM
  15. sp00nfedem1's Avatar
    no, i am jailbroken, i am talking about the photos in camera roll. the preview icons are black.
    i wasn't directing that @ you. hence the quotes
    2011-06-11 05:56 PM
  16. DarkoNova's Avatar
    ToneFXs works.

    Quick question, though. I had to edit/send the files multiple times because I wasn't happy with them. Now on my phone they have "_2" and "_3" at the end of the name. But in ToneFXCreator, it's just the name.

    Like I have the Old Spice whistle and even though I deleted it from my phone before resending the edited version, the phone shows "Old Spice Whistle_2". Can I change that?
    WHITE 32GB Verizon iPhone 4 - 6.0.1
    Dual 1.2 Ghz G4, OS X 10.4.11
    2.2 Ghz MacBook, OS X 10.7.5
    69 Nova
    71 Duster

    2011-06-11 07:59 PM
  17. andrunious's Avatar
    your not in tethered mode so your not jailbroken really. You need to reboot into tethered mode using redsnow again.
    got it thx.

    now...anyone having bluetooth issues? seems to be going in and out of connection
    2011-06-12 01:09 AM
  18. slim009's Avatar
    any one knows if Attachmentsaver works
    2011-06-12 01:16 AM
  19. psilocybin's Avatar
    Winterboard only partially works.
    2011-06-12 04:22 AM
  20. efi2nr's Avatar
    Gridlock is broken along with any other app/tweak that depends on "IconSupport"
    biteSMS (beta10) is also broken


    Bolt works
    20sec lock works
    Last edited by efi2nr; 2011-06-12 at 04:42 AM.
    2011-06-12 04:39 AM
154 12345 ...
LINK TO POST COPIED TO CLIPBOARD