1. rctsemperfi's Avatar
    Hello guys I've been looking all over the place searching for help, and every method I have tried. And now as a somewhat last resort I am posting for help.

    Basiclly after my Facebook application was glitchy and would freeze after start up I decided to uninstall the app and reinstall the app. However as I went to respring the phone, the phone would get stuck at the boot logo (mine is mario) or otherwise the loading apple. After several hard restarts, the phone went into recovery mode and will not exit after trying several methods. My usual go to method would me RecBoot but now for the first time this method is not working. When not connected to anything (or connected to pc) the phone shows the Recovery Mode screen, the cord and itunes. But when connected and attempting RecBoot It would exit Recovery Mode, bootup, but then get stuck in the Bootlogo, then restart phone and enter bootlogo again. Into somewhat a loop as long as RecBoot was running in background. But once exit RecBoot, it would get stuck in Recovery Mode again.

    Also after using TinyUmbrella and attempting several times to exit recovery mode, the phone simply goes out of recovery, goes to the BootLogo, and then goes back into recovery nonstop.

    Also when I attempt "To fix the 10xx recovery loop: Enter DFU mode on the device and click Fix Recovery." I click on fix recovery but afterwards it says "allow device to reboot." In which i dont know what to do next, the phone just continues to stays black even after 5 min. But when I go to do a hard reset (hoding both home and sleep) it simply goes back to recovery mode.

    Ive all ready tried TinyUmbrella, iReb, RecBoot, and rejailbreaking with GreenPois0n. All does not work. Also should be important to note is that itunes, iFunbox, and iPhoneBrower can not recognize my device at all. So i cannot SSH into my device. iTunes can recognize it, but only through recovery mode and to restore.

    Does anybody have any idea or help on what else i can do? thanks...
    2011-06-11 02:49 AM
  2. matan-b's Avatar
    I have the same problem.
    what is the solution?
    2011-10-12 02:12 PM
  3. suprfusion's Avatar
    I also have the same EXACT problem due to uninstalling facebook app and have tried all the methods above, if anyone knows how to fix this it would be greatly appreciated.
    2011-10-20 11:12 PM
  4. ignus graius's Avatar
    My girlfriend had the same problem with her 3GS. We ended up putting it into DFU mode and restoring to 4.3.3 (she had her blobs saved). You might be stuck having to restore
    2011-10-21 10:23 PM
  5. xboxbml's Avatar
    Wow!! Facebook causing a problem?...who would have thought?......btw...wouldn't happen o know what version of FB u were running?...

    N what iOS u were on
    2011-10-21 11:07 PM
  6. BenderRodriguez's Avatar
    Theoretically u could ssh in when it's booting but that doesn't help cause u don't know the long number that the phone is applying the code to when it's the Facebook.app

    Try RecBoot or tiny umbrella or Redsn0w to kick it out all use a slightly different method of code to achieve this
    Last edited by BenderRodriguez; 2011-10-21 at 11:12 PM.
    2011-10-21 11:08 PM
  7. Richard's Avatar
    I had the exact same problem today. The only way I got out of it was to
    Use redsnOw and boot tethered. Even though it is a un tethered Jailbreak.

    How did you delete FB ? As I did the wiggle and delete thing. Not be taking it off syncing

    Very strange.
    . I Am the Random Thanks Collector So Please Press the Thanks Button
    2011-10-21 11:51 PM
  8. suprfusion's Avatar
    @xboxbml The FB version I was running was their most recent update, not sure what version # though and also not exactly sure what iOS I am on... somewhere around 4.1 I think

    @BenderRodriguez Unfortunately I have tried RecBoot, Tiny Umbrella, BlackRa1n, iReb, iFunbox, DiscAid, FixRecovery and iExplorer with no luck from any of them. Same exact boot cycle or nothing at all. The SSH programs don't even recognize the phone as being connected even though iTunes does... I haven't tried redsn0w yet but that seems to be my last option...

    @pratt1503 I am not to familiar with jailbreaking so if you could explain boot tethered a bit that would be a great help... Also, I used the wiggle feature and hit the X to delete FB... When I tried to re-install FB by opening the app store app, it froze on me 3 times without ever fully opening the app store so I did a hard reset... When it booted back up I was in recovery mode...

    Thanks for the input everyone, I have some irreplaceable things I am trying to avoid loosing or I would just restore in iTunes... I just don't have these important things on backup Lesson learned for next time. Any other ideas at all would be of help also. I have avoided doing a restore for about 10 days which means I have been without a cell phone. If redsn0w doesn't work I may just have to bite the bullet...
    2011-10-24 05:32 AM
  9. BenderRodriguez's Avatar
    What important things do u have maybe we can help u back them up through ssh
    2011-10-24 01:09 PM
  10. confucious's Avatar
    .. I haven't tried redsn0w yet but that seems to be my last option...
    That should have been your first option.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2011-10-24 01:38 PM
  11. suprfusion's Avatar
    @BenderRodriquez Two of the biggest things are photos from a trip I took and hours of audio recordings from a business seminar I went to... the audios are VERY valuable and will be lost forever if I restore! If there is a way to SSH, I'll try it... Also, there are some contacts, texts, and PDF books in iBooks that would take forever to try and find them again... Thanks for the help again

    @Confucious Thanks for the input, I'm not to versed in the JB world so didn't even know it was an option until I tried all the other programs.
    2011-10-25 10:29 PM
  12. confucious's Avatar
    Try Get Large Voice Recordings Off Your iPhone | Casey Sousa
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2011-10-25 10:51 PM
  13. BenderRodriguez's Avatar
    Try PhoneView
    2011-10-25 11:28 PM
  14. suprfusion's Avatar
    Thanks Confucious, but my phone isn't currently jailbroken

    @BenderRodriguez I unfortunately don't have a Mac right now so PhoneView isn't going to work for me. If I try to use redsn0w what might be the best way to do it?

    Thanks again guys!
    2011-10-26 05:58 PM