1. MikeThomson's Avatar
    Alright so the wifi on my 3gs finally died on me and i read alot about the oven trick to reflow the motherboard so i gave it a try... after i put the mother board back into the phone and tried to turn it on nothing happened so i assumed i just killed the phone. But i noticed that when i plugged it into itunes it recognized it in recovery mode so i tried absolutely everything i could think of to get it out or completely restore it.

    so this is what ive tried

    stock restore threw itunes - get error 1601
    restore to custom firmware - get error 1601
    ran iReb and then tried the abobe - get error 1601

    then i used to redsn0w to put into pwnd dfu and then tried to restore and the phones screen goes to an illuminated black screen and then hangs at the same spot where it says preparing iphone for restore then the iphones screen lights up white and i get error 21.. tried to restore with stock and custom firmwares but i still get error 21

    also i tried using tinyumbrella to kick it out of recovery when the screen is white and it just kicks it back into a black screen dfu mode. I even went as far as to completely restore my computer because i have had problems restoring phones in the past because of tinyumbrella

    ive searched and tried everything i can find

    thanks for any help
    2011-06-14 10:00 PM
  2. JayHD's Avatar
    I've done all of the above, all to no avail.

    Do you have another PC you could install iTunes/iReb/tinyumbella to? You could copy over your SSH files and try that to see if the problem is with iTunes. That's the usual cause of 1601 on non-JB devices.
    2011-07-26 02:14 AM
LINK TO POST COPIED TO CLIPBOARD